<!DOCTYPE html>
<html id="doc" lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Snow Geese at Bombay Hook NWR, Delaware | Stephen Hung Photography        </title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://shungphotography.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/premium/ubud/js/html5.js"></script>
	<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=shungphotography.com&amp;id=67800476&amp;t=1544289686&amp;back=https%3A%2F%2Fshungphotography.com%2F2018%2F12%2F07%2Fsnow-geese-at-bombay-hook-nwr-delaware%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//shungphotography.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Feed" href="https://shungphotography.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Comments Feed" href="https://shungphotography.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Snow Geese at Bombay Hook NWR,&nbsp;Delaware Comments Feed" href="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0-RC3-43969"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFU1tuAyEMvFCpUzVp1Y+qZzGLy5KYBfFQlNvXZLPKqyE/ux48wxhjYB/VEKZCUwFfVeRq3ZRhH4fgVfaO6XCDXoecX+B/GbsdZdhSiTjs1BHd0TUHe/YJyaDJYDlo5N7WiRgLGRVDLjfoTrZobBWoKVnJJAJdHZvmf6xNJ0wHyOXA1PNtSln3EUtjeDIOickLrSfz8WNRtXCUfnQ7N7dY65goZyVf76pXZRSje928DCcWVF3N84NYmig5STwIu9U5Y0naTlWyYedIMe6hkI/tGvJz82WDHAaHrGbvSzCLHUyhzMkl6B8pKLlNLC5MV0D9MrrUH6c2hxJaENYF7IlwaJtrTOeoR2/DOVcCecTUvE7/nurUFSknXINHYzCuL57Pj/9+26zfv9afq9Vm+wfpxHYg?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj+sKwjAMhV/Irgym4g/xWbY2m+l6s2029OntQBG3MYVASPIl54SPnqEVmiRErnLcCML9lQoVd3wLYAa7UCcoDNo3LJxNYNPEGtegBkYRQt3lXj7UuhXOu5gMxJihlem3JbQDwvgTU5B8LXoWIOJjcdUQ85o6tJEH0PkBySYPs2q+la6QXXIfwCAZTg3Jj3AhnOtxobS902IaUP4r1JIVCZ2d+Is5l9VpX+6r6nhQT/i+qrc='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shungphotography.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Sailing Through Winter Solstice&#8221;&nbsp;Display' href='https://shungphotography.com/2018/12/03/sailing-through-winter-solstice-display/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/" />
<link rel='shortlink' href='https://wp.me/p4Au04-2k8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fshungphotography.com%2F2018%2F12%2F07%2Fsnow-geese-at-bombay-hook-nwr-delaware%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fshungphotography.com%2F2018%2F12%2F07%2Fsnow-geese-at-bombay-hook-nwr-delaware%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Snow Geese at Bombay Hook NWR, Delaware" />
<meta property="og:url" content="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/" />
<meta property="og:description" content="Yes, some of the snow geese have migrated to the Eastern Shores in Delaware for the winter. They came primarily from Canadian Arctic Region and will stay here until early March.  According to Bomba…" />
<meta property="article:published_time" content="2018-12-08T03:16:06+00:00" />
<meta property="article:modified_time" content="2018-12-08T10:04:30+00:00" />
<meta property="og:site_name" content="Stephen Hung Photography        " />
<meta property="og:image" content="https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="507" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Snow Geese at Bombay Hook NWR,&nbsp;Delaware" />
<meta name="twitter:image" content="https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=114" />
<link rel='openid.server' href='https://shungphotography.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://shungphotography.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://shungphotography.com/osd.xml" title="Stephen Hung Photography        " />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fff" />
         <style type="text/css">
			 										#site-title {text-align: center;}
			         </style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Stephen Hung Photography        " /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The World through My Lens" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://shungphotography.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Yes, some of the snow geese have migrated to the Eastern Shores in Delaware for the winter. They came primarily from Canadian Arctic Region and will stay here until early March.  According to Bombay Hook National Wildlife Refuge report there have been as many as 30,000 snow geese sighted this week. Sure enough we did&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'ubud', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-8936 single-format-standard mp6 customizer-styles-applied four-column landscape highlander-enabled highlander-light">

<div id="container">

	<div class="mobile-wrap">
		<a href="#nav-mobile" id="mobile-menu-btn"><span>Menu</span></a>
	</div><!-- end #mobile-wrap -->
	<nav id="site-nav" class="clearfix">
		<div class="menu-wrap">
			<ul id="menu-namibia" class="menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://shungphotography.wordpress.com/">Home</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://shungphotography.com/about/">About</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117"><a href="https://shungphotography.com/category/photography/">Photography</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="https://shungphotography.com/category/landscape/">Landscape</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://shungphotography.com/category/cityscape/">Cityscape</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160"><a href="https://shungphotography.com/category/nature/">Nature</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119"><a href="https://shungphotography.com/category/wildlife/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="https://shungphotography.com/category/bw/">B&amp;W</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://shungphotography.com/category/photo-essays/">Photo Essays</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://shungphotography.com/category/galapagos/">Galapagos</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://shungphotography.com/category/kenya-safari/">Kenya Safari</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://shungphotography.com/category/costa-rica/">Costa Rica</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://shungphotography.com/category/world-heritage-site/">World Heritage Site</a></li>
<li id="menu-item-5123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5123"><a href="https://shungphotography.com/category/national-park/">National Park</a></li>
</ul>			<div class="grid-switcher">
				<a href="#" id="list-btn">List</a>
				<a href="#" id="grid-btn">Grid</a>
			</div><!-- end .grid-switcher -->
			<div class="search-wrap">
				
<form role="search" method="get" id="searchform" class="searchform" action="https://shungphotography.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>			</div><!-- end .search-wrap -->
		</div><!-- end .menu-wrap -->
	</nav><!-- end #site-nav -->

	<header id="masthead" class="cf" role="banner">
		<div id="site-title" class="clearfix">
						<h1><a href="https://shungphotography.com/" title="Stephen Hung Photography        ">Stephen Hung Photography        </a></h1>
						<h2 class="site-description">The World through My Lens</h2>
					</div><!-- end #site-title -->

		
	</header><!-- end #masthead -->

<div id="main-wrap">
		<div id="primary" class="site-content cf" role="main">

				
			
<article id="post-8936" class="post-8936 post type-post status-publish format-standard has-post-thumbnail hentry category-photography category-landscape category-wildlife category-nature tag-snow-geese tag-migration tag-delaware tag-bombay-hook-nwr">

		<div class="entry-thumbnail">
		<img width="800" height="507" src="https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=800" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg 800w, https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="8945" data-permalink="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/dsc_5070ss/" data-orig-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg" data-orig-size="800,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544027828&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5070ss" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=800" />	</div><!-- end .entry-thumbnail -->
	
	<header class="entry-header">
			<nav id="nav-single" class="clearfix">
		<div class="nav-next"></div>
		<div class="nav-previous"><a href="https://shungphotography.com/2018/12/03/sailing-through-winter-solstice-display/" rel="prev"><span>Previous</span></a></div>
	</nav><!-- #nav-single -->
			<h1 class="entry-title">Snow Geese at Bombay Hook NWR,&nbsp;Delaware</h1>
		<div class="entry-details">
			<div class="entry-author">
				by <a href="https://shungphotography.com/author/shungphotography/" title="All posts by shungphotography">shungphotography</a>			</div><!-- end .entry-author -->
			<div class="entry-date">
				<a href="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/">December 7, 2018</a>
			</div><!-- end .entry-date -->
							<div class="entry-comments">
				<a href="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/#respond"><span class="leave-reply">Leave a comment</span></a>				</div><!-- end .entry-comments -->
									<div class="entry-cats"><a href="https://shungphotography.com/category/photography/" rel="category tag">Photography</a>, <a href="https://shungphotography.com/category/landscape/" rel="category tag">Landscape</a>, <a href="https://shungphotography.com/category/wildlife/" rel="category tag">Wildlife</a>, <a href="https://shungphotography.com/category/nature/" rel="category tag">Nature</a></div>
						<div class="entry-tags"><ul><li><a href="https://shungphotography.com/tag/snow-geese/" rel="tag">Snow Geese</a>, <a href="https://shungphotography.com/tag/migration/" rel="tag">Migration</a>, <a href="https://shungphotography.com/tag/delaware/" rel="tag">Delaware</a>, <a href="https://shungphotography.com/tag/bombay-hook-nwr/" rel="tag">Bombay Hook NWR</a></li></ul></div>
					</div><!--end .entry-details -->
	</header><!--end .entry-header -->

	<div class="entry-content cf">
		<p>Yes, some of the snow geese have migrated to the Eastern Shores in Delaware for the winter. They came primarily from Canadian Arctic Region and will stay here until early March.  According to Bombay Hook National Wildlife Refuge report there have been as many as 30,000 snow geese sighted this week. Sure enough we did witness that many during our overnight trip Wednesday.  We were lucky to see these birds during sunrise and sunset period with excellent light conditions for photographing.</p>
<p><img data-attachment-id="8943" data-permalink="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/olympus-digital-camera-476/" data-orig-file="https://shungphotography.files.wordpress.com/2018/12/pc060959_60_61s.jpg?w=1305" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1544086794&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2018/12/pc060959_60_61s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2018/12/pc060959_60_61s.jpg?w=1305?w=1024" class="alignnone size-full wp-image-8943" src="https://shungphotography.files.wordpress.com/2018/12/pc060959_60_61s.jpg?w=1305" alt="OLYMPUS DIGITAL CAMERA" srcset="https://shungphotography.files.wordpress.com/2018/12/pc060959_60_61s.jpg 1200w, https://shungphotography.files.wordpress.com/2018/12/pc060959_60_61s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2018/12/pc060959_60_61s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2018/12/pc060959_60_61s.jpg?w=768 768w, https://shungphotography.files.wordpress.com/2018/12/pc060959_60_61s.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="8940" data-permalink="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/dsc_5153s/" data-orig-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5153s.jpg?w=1305" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544081424&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5153s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5153s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5153s.jpg?w=1305?w=1024" class="alignnone size-full wp-image-8940" src="https://shungphotography.files.wordpress.com/2018/12/dsc_5153s.jpg?w=1305" alt="DSC_5153s" srcset="https://shungphotography.files.wordpress.com/2018/12/dsc_5153s.jpg 1200w, https://shungphotography.files.wordpress.com/2018/12/dsc_5153s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2018/12/dsc_5153s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2018/12/dsc_5153s.jpg?w=768 768w, https://shungphotography.files.wordpress.com/2018/12/dsc_5153s.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /><img data-attachment-id="8937" data-permalink="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/dsc_5011s/" data-orig-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5011s.jpg?w=1305" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544026438&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5011s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5011s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5011s.jpg?w=1305?w=1024" class="alignnone size-full wp-image-8937" src="https://shungphotography.files.wordpress.com/2018/12/dsc_5011s.jpg?w=1305" alt="DSC_5011s" srcset="https://shungphotography.files.wordpress.com/2018/12/dsc_5011s.jpg 1200w, https://shungphotography.files.wordpress.com/2018/12/dsc_5011s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2018/12/dsc_5011s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2018/12/dsc_5011s.jpg?w=768 768w, https://shungphotography.files.wordpress.com/2018/12/dsc_5011s.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="8944" data-permalink="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/olympus-digital-camera-477/" data-orig-file="https://shungphotography.files.wordpress.com/2018/12/pc060974_5_6s.jpg?w=1305" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1544087090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2018/12/pc060974_5_6s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2018/12/pc060974_5_6s.jpg?w=1305?w=1024" class="alignnone size-full wp-image-8944" src="https://shungphotography.files.wordpress.com/2018/12/pc060974_5_6s.jpg?w=1305" alt="OLYMPUS DIGITAL CAMERA" srcset="https://shungphotography.files.wordpress.com/2018/12/pc060974_5_6s.jpg 1200w, https://shungphotography.files.wordpress.com/2018/12/pc060974_5_6s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2018/12/pc060974_5_6s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2018/12/pc060974_5_6s.jpg?w=768 768w, https://shungphotography.files.wordpress.com/2018/12/pc060974_5_6s.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="8945" data-permalink="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/dsc_5070ss/" data-orig-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=1305" data-orig-size="800,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544027828&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5070ss" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=1305?w=800" class="alignnone size-full wp-image-8945" src="https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=1305" alt="DSC_5070ss" srcset="https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg 800w, https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2018/12/dsc_5070ss.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="8939" data-permalink="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/dsc_5132s/" data-orig-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5132s.jpg?w=1305" data-orig-size="1200,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544081024&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5132s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5132s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5132s.jpg?w=1305?w=1024" class="alignnone size-full wp-image-8939" src="https://shungphotography.files.wordpress.com/2018/12/dsc_5132s.jpg?w=1305" alt="DSC_5132s" srcset="https://shungphotography.files.wordpress.com/2018/12/dsc_5132s.jpg 1200w, https://shungphotography.files.wordpress.com/2018/12/dsc_5132s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2018/12/dsc_5132s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2018/12/dsc_5132s.jpg?w=768 768w, https://shungphotography.files.wordpress.com/2018/12/dsc_5132s.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /><img data-attachment-id="8938" data-permalink="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/dsc_5070-1s/" data-orig-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5070-1s.jpg?w=1305" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544027828&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5070-1s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5070-1s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2018/12/dsc_5070-1s.jpg?w=1305?w=1024" class="alignnone size-full wp-image-8938" src="https://shungphotography.files.wordpress.com/2018/12/dsc_5070-1s.jpg?w=1305" alt="DSC_5070-1s" srcset="https://shungphotography.files.wordpress.com/2018/12/dsc_5070-1s.jpg 1200w, https://shungphotography.files.wordpress.com/2018/12/dsc_5070-1s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2018/12/dsc_5070-1s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2018/12/dsc_5070-1s.jpg?w=768 768w, https://shungphotography.files.wordpress.com/2018/12/dsc_5070-1s.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="8942" data-permalink="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/olympus-digital-camera-475/" data-orig-file="https://shungphotography.files.wordpress.com/2018/12/pc050863_4_5s.jpg?w=1305" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1544032495&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2018/12/pc050863_4_5s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2018/12/pc050863_4_5s.jpg?w=1305?w=1024" class="alignnone size-full wp-image-8942" src="https://shungphotography.files.wordpress.com/2018/12/pc050863_4_5s.jpg?w=1305" alt="OLYMPUS DIGITAL CAMERA" srcset="https://shungphotography.files.wordpress.com/2018/12/pc050863_4_5s.jpg 1200w, https://shungphotography.files.wordpress.com/2018/12/pc050863_4_5s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2018/12/pc050863_4_5s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2018/12/pc050863_4_5s.jpg?w=768 768w, https://shungphotography.files.wordpress.com/2018/12/pc050863_4_5s.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="8948" data-permalink="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/olympus-digital-camera-478/" data-orig-file="https://shungphotography.files.wordpress.com/2018/12/pc050869_70_71s.jpg?w=1305" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1544032531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2018/12/pc050869_70_71s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2018/12/pc050869_70_71s.jpg?w=1305?w=1024" class="alignnone size-full wp-image-8948" src="https://shungphotography.files.wordpress.com/2018/12/pc050869_70_71s.jpg?w=1305" alt="OLYMPUS DIGITAL CAMERA" srcset="https://shungphotography.files.wordpress.com/2018/12/pc050869_70_71s.jpg 1200w, https://shungphotography.files.wordpress.com/2018/12/pc050869_70_71s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2018/12/pc050869_70_71s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2018/12/pc050869_70_71s.jpg?w=768 768w, https://shungphotography.files.wordpress.com/2018/12/pc050869_70_71s.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<div id="atatags-370373-5c0bfd96dc968">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c0bfd96dc968', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c0bfd96dc99f">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c0bfd96dc99f',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c0bfd96dc9a1">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c0bfd96dc9a1',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8936" class="share-twitter sd-button share-icon" href="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8936" class="share-facebook sd-button share-icon" href="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-8936" class="share-google-plus-1 sd-button share-icon" href="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67800476-8936-5c0bfd96ddf10' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=67800476&amp;post_id=8936&amp;origin=shungphotography.wordpress.com&amp;obj_id=67800476-8936-5c0bfd96ddf10' data-name='like-post-frame-67800476-8936-5c0bfd96ddf10'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- end .entry-content -->

				<div class="author-wrap cf">
			<div class="author-info">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<h6>Posted by <a href='https://shungphotography.com/author/shungphotography/' rel='author'>shungphotography</a></h6 >
				<p class="author-description">A retired professional engineer turns nature lover and photographer</p>
			</div><!-- end .author-info -->
		</div><!-- end .author-wrap -->
	
</article><!-- end .post-8936 -->
			
	<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://shungphotography.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4069035b58" /><input type="hidden" name="_wp_http_referer" value="/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8936' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71b355a4a8" /></p>
<input type="hidden" name="genseq" value="1544289686" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments .comments-area -->

		
		</div><!-- end #primary -->


</div><!-- end #main-wrap -->
</div><!-- end #container -->
<footer id="colophon" class="site-footer cf">

	

<div id="footer-sidebar-wrap" class="clearfix">
			<div id="footer-sidebar-one" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://shungphotography.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://shungphotography.com/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/">Snow Geese at Bombay Hook NWR,&nbsp;Delaware</a>
									</li>
											<li>
					<a href="https://shungphotography.com/2018/12/03/sailing-through-winter-solstice-display/">&#8220;Sailing Through Winter Solstice&#8221;&nbsp;Display</a>
									</li>
											<li>
					<a href="https://shungphotography.com/2018/12/01/a-pair-of-bald-eagles-2/">A Pair of Bald&nbsp;Eagles</a>
									</li>
											<li>
					<a href="https://shungphotography.com/2018/11/26/i-dont-want-let-go-with-autumn-yet/">I Don&#8217;t Want Let Go Autumn Yet&nbsp;….</a>
									</li>
											<li>
					<a href="https://shungphotography.com/2018/11/19/first-snowfall-in-frederick-and-morning-after/">First Snowfall in Frederick and Morning&nbsp;After&#8230;.</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="shungphotography" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://shung2008.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://shung2008.wordpress.com" rel="nofollow">shungphotography</a> on <a href="https://shungphotography.com/2018/12/03/sailing-through-winter-solstice-display/comment-page-1/#comment-3638">&#8220;Sailing Through Winter&hellip;</a></td></tr><tr><td title="ChildOfGrace10142001" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://childofgrace10142001.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/38a3d50b6731b0dee24775e103ce4941?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://childofgrace10142001.wordpress.com" rel="nofollow">ChildOfGrace10142001</a> on <a href="https://shungphotography.com/2018/12/03/sailing-through-winter-solstice-display/comment-page-1/#comment-3637">&#8220;Sailing Through Winter&hellip;</a></td></tr><tr><td title="shungphotography" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://shung2008.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://shung2008.wordpress.com" rel="nofollow">shungphotography</a> on <a href="https://shungphotography.com/2018/11/26/i-dont-want-let-go-with-autumn-yet/comment-page-1/#comment-3618">I Don&#8217;t Want Let Go Autu&hellip;</a></td></tr><tr><td title="M.B. Henry" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://mb-henry.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/a9666268850127e418ce5565681acdc4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://mb-henry.com" rel="nofollow">M.B. Henry</a> on <a href="https://shungphotography.com/2018/11/26/i-dont-want-let-go-with-autumn-yet/comment-page-1/#comment-3617">I Don&#8217;t Want Let Go Autu&hellip;</a></td></tr><tr><td title="shungphotography" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://shung2008.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://shung2008.wordpress.com" rel="nofollow">shungphotography</a> on <a href="https://shungphotography.com/2018/11/26/i-dont-want-let-go-with-autumn-yet/comment-page-1/#comment-3616">I Don&#8217;t Want Let Go Autu&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://shungphotography.com/2018/12/'>December 2018</a></li>
	<li><a href='https://shungphotography.com/2018/11/'>November 2018</a></li>
	<li><a href='https://shungphotography.com/2018/10/'>October 2018</a></li>
	<li><a href='https://shungphotography.com/2018/09/'>September 2018</a></li>
	<li><a href='https://shungphotography.com/2018/08/'>August 2018</a></li>
	<li><a href='https://shungphotography.com/2018/07/'>July 2018</a></li>
	<li><a href='https://shungphotography.com/2018/06/'>June 2018</a></li>
	<li><a href='https://shungphotography.com/2018/05/'>May 2018</a></li>
	<li><a href='https://shungphotography.com/2018/04/'>April 2018</a></li>
	<li><a href='https://shungphotography.com/2018/03/'>March 2018</a></li>
	<li><a href='https://shungphotography.com/2018/02/'>February 2018</a></li>
	<li><a href='https://shungphotography.com/2018/01/'>January 2018</a></li>
	<li><a href='https://shungphotography.com/2017/12/'>December 2017</a></li>
	<li><a href='https://shungphotography.com/2017/11/'>November 2017</a></li>
	<li><a href='https://shungphotography.com/2017/10/'>October 2017</a></li>
	<li><a href='https://shungphotography.com/2017/09/'>September 2017</a></li>
	<li><a href='https://shungphotography.com/2017/08/'>August 2017</a></li>
	<li><a href='https://shungphotography.com/2017/07/'>July 2017</a></li>
	<li><a href='https://shungphotography.com/2017/06/'>June 2017</a></li>
	<li><a href='https://shungphotography.com/2017/05/'>May 2017</a></li>
	<li><a href='https://shungphotography.com/2017/04/'>April 2017</a></li>
	<li><a href='https://shungphotography.com/2017/03/'>March 2017</a></li>
	<li><a href='https://shungphotography.com/2017/02/'>February 2017</a></li>
	<li><a href='https://shungphotography.com/2017/01/'>January 2017</a></li>
	<li><a href='https://shungphotography.com/2016/12/'>December 2016</a></li>
	<li><a href='https://shungphotography.com/2016/11/'>November 2016</a></li>
	<li><a href='https://shungphotography.com/2016/10/'>October 2016</a></li>
	<li><a href='https://shungphotography.com/2016/09/'>September 2016</a></li>
	<li><a href='https://shungphotography.com/2016/08/'>August 2016</a></li>
	<li><a href='https://shungphotography.com/2016/07/'>July 2016</a></li>
	<li><a href='https://shungphotography.com/2016/06/'>June 2016</a></li>
	<li><a href='https://shungphotography.com/2016/05/'>May 2016</a></li>
	<li><a href='https://shungphotography.com/2016/04/'>April 2016</a></li>
	<li><a href='https://shungphotography.com/2016/03/'>March 2016</a></li>
	<li><a href='https://shungphotography.com/2016/02/'>February 2016</a></li>
	<li><a href='https://shungphotography.com/2016/01/'>January 2016</a></li>
	<li><a href='https://shungphotography.com/2015/12/'>December 2015</a></li>
	<li><a href='https://shungphotography.com/2015/11/'>November 2015</a></li>
	<li><a href='https://shungphotography.com/2015/10/'>October 2015</a></li>
	<li><a href='https://shungphotography.com/2015/09/'>September 2015</a></li>
	<li><a href='https://shungphotography.com/2015/08/'>August 2015</a></li>
	<li><a href='https://shungphotography.com/2015/07/'>July 2015</a></li>
	<li><a href='https://shungphotography.com/2015/06/'>June 2015</a></li>
	<li><a href='https://shungphotography.com/2015/05/'>May 2015</a></li>
	<li><a href='https://shungphotography.com/2015/04/'>April 2015</a></li>
	<li><a href='https://shungphotography.com/2015/03/'>March 2015</a></li>
	<li><a href='https://shungphotography.com/2015/02/'>February 2015</a></li>
	<li><a href='https://shungphotography.com/2015/01/'>January 2015</a></li>
	<li><a href='https://shungphotography.com/2014/12/'>December 2014</a></li>
	<li><a href='https://shungphotography.com/2014/11/'>November 2014</a></li>
	<li><a href='https://shungphotography.com/2014/10/'>October 2014</a></li>
	<li><a href='https://shungphotography.com/2014/09/'>September 2014</a></li>
	<li><a href='https://shungphotography.com/2014/08/'>August 2014</a></li>
	<li><a href='https://shungphotography.com/2014/07/'>July 2014</a></li>
	<li><a href='https://shungphotography.com/2014/06/'>June 2014</a></li>
	<li><a href='https://shungphotography.com/2014/05/'>May 2014</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-24696"><a href="https://shungphotography.com/category/bw/" >B&amp;W</a>
</li>
	<li class="cat-item cat-item-33291"><a href="https://shungphotography.com/category/cityscape/" >Cityscape</a>
</li>
	<li class="cat-item cat-item-9710"><a href="https://shungphotography.com/category/costa-rica/" >Costa Rica</a>
</li>
	<li class="cat-item cat-item-61673"><a href="https://shungphotography.com/category/galapagos/" >Galapagos</a>
</li>
	<li class="cat-item cat-item-2330720"><a href="https://shungphotography.com/category/kenya-safari/" >Kenya Safari</a>
</li>
	<li class="cat-item cat-item-11201"><a href="https://shungphotography.com/category/landscape/" >Landscape</a>
</li>
	<li class="cat-item cat-item-329036"><a href="https://shungphotography.com/category/machu-picchu/" >Machu Picchu</a>
</li>
	<li class="cat-item cat-item-208486"><a href="https://shungphotography.com/category/national-park/" >National Park</a>
</li>
	<li class="cat-item cat-item-1099"><a href="https://shungphotography.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-148602"><a href="https://shungphotography.com/category/photo-essays/" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-436"><a href="https://shungphotography.com/category/photography/" >Photography</a>
</li>
	<li class="cat-item cat-item-23198"><a href="https://shungphotography.com/category/wildlife/" >Wildlife</a>
</li>
	<li class="cat-item cat-item-922981"><a href="https://shungphotography.com/category/world-heritage-site/" >World Heritage Site</a>
</li>
		</ul>
			</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://shungphotography.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://shungphotography.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://shungphotography.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	
	
	
	</div><!-- end .footerwidget-wrap -->
	<div id="site-info">

	
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
				
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->
</footer><!-- end #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201849y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0242a0b70632bcacee023b19da83ee2e">
	</div>
	<div class="grofile-hash-map-0242a0b70632bcacee023b19da83ee2e">
	</div>
	<div class="grofile-hash-map-38a3d50b6731b0dee24775e103ce4941">
	</div>
	<div class="grofile-hash-map-a9666268850127e418ce5565681acdc4">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shungphotography.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/shungphotography.wordpress.com\/wp-login.php?action=logout&_wpnonce=868a05b379","homeURL":"https:\/\/shungphotography.com\/","postID":"8936","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="67800476" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://shungphotography.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Stephen Hung Photography        " />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="49f6dd5d7c" /><input type="hidden" name="_wp_http_referer" value="/2018/12/07/snow-geese-at-bombay-hook-nwr-delaware/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shungphotography.com\/2018\/12\/07\/snow-geese-at-bombay-hook-nwr-delaware\/":8936};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"67800476","siteName":"Stephen Hung Photography        ","siteURL":"https:\/\/shungphotography.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2cb965ef554d702217b857148f129171?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/ubud","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/shungphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshungphotography.com%2F2018%2F12%2F07%2Fsnow-geese-at-bombay-hook-nwr-delaware%2F","themeURL":"https:\/\/wordpress.com\/theme\/ubud\/","xhrURL":"https:\/\/shungphotography.com\/wp-admin\/admin-ajax.php","nonce":"bbe943ac29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8e4d5f5cad\" \/>","referer":"https:\/\/shungphotography.com\/2018\/12\/07\/snow-geese-at-bombay-hook-nwr-delaware\/","canFollow":"1","feedID":"22598835","statusMessage":"","customizeLink":"https:\/\/shungphotography.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshungphotography.wordpress.com%2F2018%2F12%2F07%2Fsnow-geese-at-bombay-hook-nwr-delaware%2F","postID":"8936","shortlink":"https:\/\/wp.me\/p4Au04-2k8","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/shungphotography.com\/8936","statsLink":"https:\/\/wordpress.com\/stats\/post\/8936\/shungphotography.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ubud","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,764 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/shungphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshungphotography.com%2F2018%2F12%2F07%2Fsnow-geese-at-bombay-hook-nwr-delaware%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/shungphotography.com\/wp-admin\/admin-ajax.php","nonce":"ad2a4ab87e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/shungphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshungphotography.com%2F2018%2F12%2F07%2Fsnow-geese-at-bombay-hook-nwr-delaware%2F","blog_id":"67800476","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=67800476&v=wpcom&tz=-5&user_id=0&subd=shungphotography","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1qwzAMfKE5WulS2I+xRxmeoyZK/DVLbpq3nwpLV7oS2A8jc7o7HRLM2bgUBaPAyNDhiRzmczPyE9y0QjXZ154ig6cJGb4qVhxs7DyWe/LK5CWKPQ/UD16fYPmLrFKKztdOfTWDSyGojSmY/dIEihthZup6FAas2k0TofF2BsGQvRW8wzd8bKdzzKctECxrLv2ZdMJS6BLqiv3TQYp1E2+JnFCKF9H192gjnH+XcIuPeoWy/JTmlvVglrMlVUYPI0rWXGYFtvJNxAHF7Jtn+NDJcEwlbPBzYjFHb0lPPdhCsV+rit7D26592b8e2l17GL8BECvtuQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "shungphotography.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67800476','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67800476','v':'wpcom','tz':'-5','user_id':'0','post':'8936','subd':'shungphotography'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUEFlenAlZ2xWPUEsal1xNUJGa3BRVU5PTTl5MEVNQlVKZD80WW85TH5vWE9rYnFQdGt3MGlLWD9lbyxyZngvXT9BWzRYMWtxYjZiS1EtPVlMcDNQd25OW0xWc1lMM19YJjlpa0hWYUJ0UUgmR1g0K11Da19IbWRlYVpNbl1FZTF4S35EaDZ3ZjBDdHNEaFJRM3JvZ3NYMFNDZDItOFtxLWRbdy9hPUo2TyZjW0twSk15TlBBLnItQnFmWXgyZHh6M1hfOTRbcG1taHF8c0k9VW03VXhmUVFbc20yek1wcCtu'}]);
_stq.push([ 'clickTrackerInit', '67800476', '8936' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>