<!DOCTYPE html>
<html id="doc" lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>My Footsteps of 2016 | Stephen Hung Photography        </title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://shungphotography.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/premium/ubud/js/html5.js"></script>
	<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=shungphotography.com&amp;id=67800476&amp;t=1483932071&amp;back=https%3A%2F%2Fshungphotography.com%2F2017%2F01%2F08%2Fmy-footsteps-of-2016%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//shungphotography.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Feed" href="https://shungphotography.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Comments Feed" href="https://shungphotography.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; My Footsteps of&nbsp;2016 Comments Feed" href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UltuAyEMvFCp1WYb9afqWbysy5IYjDCrKLcvdBPl1fADMzDjAQwckrESC8UCYTGJF+ejwiFZCUaDZzresVer+gL/29jvSWFHJaHdmz/2IB9Z3CVH8oSTgmMZkXulMzEWmkwSLXesZ7OSqa6HhKUpAk0eiSlUWc8W0vbsanCu1+nGrC80jimTqqlj8EswZa5Bj751GU4qWMZlAi1Hpl6Co0jZ140ncPV6iFLWrTPoFxXDYrF4iTfE/DD63O9Ha2SFDqrqivZMaFvxEfMF9eStu+tJQGfMLes091wq1iPXqzi5Jc8aMQ9X/+87fL0Nn+/D5mMzbHe/cdotWg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj+sOgjAMhV/IsXhD/WF8FtgKdrCL2wrRp3ckGiMQNGnStP3ac8p7x9CIliQErlLcCPz9lTIVVnwJYBprX0TINJo3LKyJYOLAaltiC4wC+KJOvXSosjOcsyFqCCFBM9NvS2g6hP4npiC6QjTMQ8DH5Kom5lqq0QTuoU0PSDZ4GFXjrXiF5JI7DxpJcypJfoQzYW2DE6XlnQpjh/JfoYqMiGjNwF/0eb3L8/1mezoc1RP4yKq8'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shungphotography.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blue Footed Booby in Galapagos&nbsp;Islands' href='https://shungphotography.com/2017/01/05/blue-footed-booby-in-galapagos-islands/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/" />
<link rel='shortlink' href='http://wp.me/p4Au04-13y' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fshungphotography.com%2F2017%2F01%2F08%2Fmy-footsteps-of-2016%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fshungphotography.com%2F2017%2F01%2F08%2Fmy-footsteps-of-2016%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My Footsteps of 2016" />
<meta property="og:url" content="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/" />
<meta property="og:description" content="Travelled to Taiwan in January: Checking out snow geese in Middle Creek, PA in early March: Travelled to Turkey in May: Photo tour of Glacier National Park in Montana in June: Tour of Palouse, Wash…" />
<meta property="article:published_time" content="2017-01-08T16:20:59+00:00" />
<meta property="article:modified_time" content="2017-01-08T16:20:59+00:00" />
<meta property="og:site_name" content="Stephen Hung Photography        " />
<meta property="og:image" content="https://shungphotography.files.wordpress.com/2017/01/dsc_7655.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="257" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://shungphotography.files.wordpress.com/2017/01/dsc_7655.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=114" />
<link rel='openid.server' href='https://shungphotography.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://shungphotography.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://shungphotography.com/osd.xml" title="Stephen Hung Photography        " />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fff" />
         <style type="text/css">
			 										#site-title {text-align: center;}
			         </style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Stephen Hung Photography        " /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The World through My Lens" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://shungphotography.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="My Footsteps of&nbsp;2016 | Stephen Hung Photography         on WordPress.com" />
<meta name="description" content="Travelled to Taiwan in January: Checking out snow geese in Middle Creek, PA in early March: Travelled to Turkey in May: Photo tour of Glacier National Park in Montana in June: Tour of Palouse, Washington Region in July: Bombay Hook National Wildlife Refuge, Delaware for Snowy and White Egrets  in August: Foliage tour of Adirondack&hellip;" />
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'shungphotography.com',
				pageURL: 'https://shungphotography.com/2017/01/08/my-footsteps-of-2016/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("About these ads");
		});
		</script><link rel="amphtml" href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-4064 single-format-standard mp6 customizer-styles-applied four-column landscape highlander-enabled highlander-light">

<div id="container">

	<div class="mobile-wrap">
		<a href="#nav-mobile" id="mobile-menu-btn"><span>Menu</span></a>
	</div><!-- end #mobile-wrap -->
	<nav id="site-nav" class="clearfix">
		<div class="menu-wrap">
			<ul id="menu-main-menu" class="menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://shungphotography.wordpress.com/">Home</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://shungphotography.com/about/">About</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117"><a href="https://shungphotography.com/category/photography/">Photography</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="https://shungphotography.com/category/landscape/">Landscape</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://shungphotography.com/category/cityscape/">Cityscape</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://shungphotography.com/category/nature/">Nature</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://shungphotography.com/category/wildlife/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="https://shungphotography.com/category/bw/">B&amp;W</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://shungphotography.com/category/photo-essays/">Photo Essays</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://shungphotography.com/category/galapagos/">Galapagos</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://shungphotography.com/category/kenya-safari/">Kenya Safari</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://shungphotography.com/category/machu-picchu/">Machu Picchu</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://shungphotography.com/category/costa-rica/">Costa Rica</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://shungphotography.com/category/world-heritage-site/">World Heritage Site</a></li>
</ul>			<div class="grid-switcher">
				<a href="#" id="list-btn">List</a>
				<a href="#" id="grid-btn">Grid</a>
			</div><!-- end .grid-switcher -->
			<div class="search-wrap">
				
<form role="search" method="get" id="searchform" class="searchform" action="https://shungphotography.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>			</div><!-- end .search-wrap -->
		</div><!-- end .menu-wrap -->
	</nav><!-- end #site-nav -->

	<header id="masthead" class="cf" role="banner">
		<div id="site-title" class="clearfix">
						<h1><a href="https://shungphotography.com/" title="Stephen Hung Photography        ">Stephen Hung Photography        </a></h1>
						<h2 class="site-description">The World through My Lens</h2>
					</div><!-- end #site-title -->

		
	</header><!-- end #masthead -->

<div id="main-wrap">
		<div id="primary" class="site-content cf" role="main">

				
			
<article id="post-4064" class="post-4064 post type-post status-publish format-standard has-post-thumbnail hentry category-landscape category-photography tag-travel-log">

		<div class="entry-thumbnail">
		<img width="850" height="257" src="https://shungphotography.files.wordpress.com/2017/01/dsc_7655.jpg?w=850" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="dsc_7655" srcset="https://shungphotography.files.wordpress.com/2017/01/dsc_7655.jpg 850w, https://shungphotography.files.wordpress.com/2017/01/dsc_7655.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/01/dsc_7655.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/01/dsc_7655.jpg?w=768 768w" sizes="(max-width: 850px) 100vw, 850px" data-attachment-id="4074" data-permalink="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/dsc_7655/" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/dsc_7655.jpg" data-orig-size="850,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;29&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453156804&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_7655" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/dsc_7655.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/dsc_7655.jpg?w=850" />	</div><!-- end .entry-thumbnail -->
	
	<header class="entry-header">
			<nav id="nav-single" class="clearfix">
		<div class="nav-next"></div>
		<div class="nav-previous"><a href="https://shungphotography.com/2017/01/05/blue-footed-booby-in-galapagos-islands/" rel="prev"><span>Previous</span></a></div>
	</nav><!-- #nav-single -->
			<h1 class="entry-title">My Footsteps of&nbsp;2016</h1>
		<div class="entry-details">
			<div class="entry-author">
				by <a href="https://shungphotography.com/author/shungphotography/" title="All posts by shungphotography">shungphotography</a>			</div><!-- end .entry-author -->
			<div class="entry-date">
				<a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/">January 8, 2017</a>
			</div><!-- end .entry-date -->
							<div class="entry-comments">
				<a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/#comments">3 comments</a>				</div><!-- end .entry-comments -->
									<div class="entry-cats"><a href="https://shungphotography.com/category/landscape/" rel="category tag">Landscape</a>, <a href="https://shungphotography.com/category/photography/" rel="category tag">Photography</a></div>
						<div class="entry-tags"><ul><li><a href="https://shungphotography.com/tag/travel-log/" rel="tag">Travel Log</a></li></ul></div>
					</div><!--end .entry-details -->
	</header><!--end .entry-header -->

	<div class="entry-content cf">
		<p>Travelled to Taiwan in January:</p>
<p><img data-attachment-id="4077" data-permalink="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/pano-6405-13/" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/pano-6405-13.jpg?w=1305" data-orig-size="850,329" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1450757486&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pano-6405-13" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/pano-6405-13.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/pano-6405-13.jpg?w=1305?w=850" class="alignnone size-full wp-image-4077" src="https://shungphotography.files.wordpress.com/2017/01/pano-6405-13.jpg?w=1305" alt="pano-6405-13" srcset="https://shungphotography.files.wordpress.com/2017/01/pano-6405-13.jpg 850w, https://shungphotography.files.wordpress.com/2017/01/pano-6405-13.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/01/pano-6405-13.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/01/pano-6405-13.jpg?w=768 768w" sizes="(max-width: 850px) 100vw, 850px"   /></p>
<p>Checking out snow geese in Middle Creek, PA in early March:</p>
<p><img data-attachment-id="4075" data-permalink="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/dsc_8226/" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/dsc_8226.jpg?w=1305" data-orig-size="800,318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457448255&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_8226" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/dsc_8226.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/dsc_8226.jpg?w=1305?w=800" class="alignnone size-full wp-image-4075" src="https://shungphotography.files.wordpress.com/2017/01/dsc_8226.jpg?w=1305" alt="dsc_8226" srcset="https://shungphotography.files.wordpress.com/2017/01/dsc_8226.jpg 800w, https://shungphotography.files.wordpress.com/2017/01/dsc_8226.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/01/dsc_8226.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/01/dsc_8226.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p>Travelled to Turkey in May:</p>
<p><img data-attachment-id="4078" data-permalink="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/pano-9367-70/" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/pano-9367-70.jpg?w=1305" data-orig-size="1000,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1463546891&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pano-9367-70" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/pano-9367-70.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/pano-9367-70.jpg?w=1305?w=1000" class="alignnone size-full wp-image-4078" src="https://shungphotography.files.wordpress.com/2017/01/pano-9367-70.jpg?w=1305" alt="pano-9367-70" srcset="https://shungphotography.files.wordpress.com/2017/01/pano-9367-70.jpg 1000w, https://shungphotography.files.wordpress.com/2017/01/pano-9367-70.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/01/pano-9367-70.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/01/pano-9367-70.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px"   /></p>
<p><img data-attachment-id="4076" data-permalink="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/dsc_9608-1/" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/dsc_9608-1.jpg?w=1305" data-orig-size="800,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1463780682&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_9608-1" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/dsc_9608-1.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/dsc_9608-1.jpg?w=1305?w=800" class="alignnone size-full wp-image-4076" src="https://shungphotography.files.wordpress.com/2017/01/dsc_9608-1.jpg?w=1305" alt="dsc_9608-1" srcset="https://shungphotography.files.wordpress.com/2017/01/dsc_9608-1.jpg 800w, https://shungphotography.files.wordpress.com/2017/01/dsc_9608-1.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/01/dsc_9608-1.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/01/dsc_9608-1.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p>Photo tour of Glacier National Park in Montana in June:</p>
<p><img data-attachment-id="4067" data-permalink="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/dsc_1398-2/" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/dsc_1398.jpg?w=1305" data-orig-size="800,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467300190&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_1398" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/dsc_1398.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/dsc_1398.jpg?w=1305?w=800" class="alignnone size-full wp-image-4067" src="https://shungphotography.files.wordpress.com/2017/01/dsc_1398.jpg?w=1305" alt="dsc_1398" srcset="https://shungphotography.files.wordpress.com/2017/01/dsc_1398.jpg 800w, https://shungphotography.files.wordpress.com/2017/01/dsc_1398.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/01/dsc_1398.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/01/dsc_1398.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p><img data-attachment-id="4066" data-permalink="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/dsc_0985-2/" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/dsc_0985.jpg?w=1305" data-orig-size="800,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467209555&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_0985" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/dsc_0985.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/dsc_0985.jpg?w=1305?w=800" class="alignnone size-full wp-image-4066" src="https://shungphotography.files.wordpress.com/2017/01/dsc_0985.jpg?w=1305" alt="dsc_0985" srcset="https://shungphotography.files.wordpress.com/2017/01/dsc_0985.jpg 800w, https://shungphotography.files.wordpress.com/2017/01/dsc_0985.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/01/dsc_0985.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/01/dsc_0985.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p>Tour of Palouse, Washington Region in July:</p>
<p><img data-attachment-id="4068" data-permalink="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/dsc_1724-2-nik/" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/dsc_1724-2-nik.jpg?w=1305" data-orig-size="800,294" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467499065&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_1724-2-nik" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/dsc_1724-2-nik.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/dsc_1724-2-nik.jpg?w=1305?w=800" class="alignnone size-full wp-image-4068" src="https://shungphotography.files.wordpress.com/2017/01/dsc_1724-2-nik.jpg?w=1305" alt="dsc_1724-2-nik" srcset="https://shungphotography.files.wordpress.com/2017/01/dsc_1724-2-nik.jpg 800w, https://shungphotography.files.wordpress.com/2017/01/dsc_1724-2-nik.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/01/dsc_1724-2-nik.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/01/dsc_1724-2-nik.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p>Bombay Hook National Wildlife Refuge, Delaware for Snowy and White Egrets  in August:</p>
<p><img data-attachment-id="3089" data-permalink="https://shungphotography.com/2016/08/23/bombay-hook-national-wildlife-refuge/d7k_7195/" data-orig-file="https://shungphotography.files.wordpress.com/2016/08/d7k_7195.jpg?w=1305" data-orig-size="994,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1471546348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="D7K_7195" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2016/08/d7k_7195.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2016/08/d7k_7195.jpg?w=1305?w=994" class="alignnone size-full wp-image-3089" src="https://shungphotography.files.wordpress.com/2016/08/d7k_7195.jpg?w=1305" alt="D7K_7195" srcset="https://shungphotography.files.wordpress.com/2016/08/d7k_7195.jpg 994w, https://shungphotography.files.wordpress.com/2016/08/d7k_7195.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2016/08/d7k_7195.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2016/08/d7k_7195.jpg?w=768 768w" sizes="(max-width: 994px) 100vw, 994px"   /></p>
<p>Foliage tour of Adirondack Region, New York in October:</p>
<p><img data-attachment-id="4080" data-permalink="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/panorama-4227-32/" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/panorama-4227-32.jpg?w=1305" data-orig-size="900,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1475493106&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="panorama-4227-32" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/panorama-4227-32.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/panorama-4227-32.jpg?w=1305?w=900" class="alignnone size-full wp-image-4080" src="https://shungphotography.files.wordpress.com/2017/01/panorama-4227-32.jpg?w=1305" alt="panorama-4227-32" srcset="https://shungphotography.files.wordpress.com/2017/01/panorama-4227-32.jpg 900w, https://shungphotography.files.wordpress.com/2017/01/panorama-4227-32.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/01/panorama-4227-32.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/01/panorama-4227-32.jpg?w=768 768w" sizes="(max-width: 900px) 100vw, 900px"   /></p>
<p><img data-attachment-id="4079" data-permalink="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/panorama-3937-45/" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/panorama-3937-45.jpg?w=1305" data-orig-size="900,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1475400037&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="panorama-3937-45" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/panorama-3937-45.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/panorama-3937-45.jpg?w=1305?w=900" class="alignnone size-full wp-image-4079" src="https://shungphotography.files.wordpress.com/2017/01/panorama-3937-45.jpg?w=1305" alt="panorama-3937-45" srcset="https://shungphotography.files.wordpress.com/2017/01/panorama-3937-45.jpg 900w, https://shungphotography.files.wordpress.com/2017/01/panorama-3937-45.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/01/panorama-3937-45.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/01/panorama-3937-45.jpg?w=768 768w" sizes="(max-width: 900px) 100vw, 900px"   /></p>
<p>Tour of New Mexico  in November:</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1305" data-carousel-extra='{&quot;blog_id&quot;:67800476,&quot;permalink&quot;:&quot;https:\/\/shungphotography.com\/2017\/01\/08\/my-footsteps-of-2016\/&quot;,&quot;likes_blog_id&quot;:67800476}' > <div class="gallery-row" style="width: 1305px; height: 277px;" data-original-width="1305" data-original-height="277" > <div class="gallery-group images-1" style="width: 168px; height: 277px;" data-original-width="168" data-original-height="277" > <div class="tiled-gallery-item tiled-gallery-item-small"> <a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/dsc_5394_5_6_tonemapped/" border="0"> <img data-attachment-id="4069" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/dsc_5394_5_6_tonemapped.jpg" data-orig-size="479,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478183947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_5394_5_6_tonemapped" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/dsc_5394_5_6_tonemapped.jpg?w=180" data-large-file="https://shungphotography.files.wordpress.com/2017/01/dsc_5394_5_6_tonemapped.jpg?w=479" src="https://shungphotography.files.wordpress.com/2017/01/dsc_5394_5_6_tonemapped.jpg?w=164&#038;h=273&#038;crop=1" width="164" height="273" data-original-width="164" data-original-height="273" title="dsc_5394_5_6_tonemapped" alt="dsc_5394_5_6_tonemapped" style="width: 164px; height: 273px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 530px; height: 277px;" data-original-width="530" data-original-height="277" > <div class="tiled-gallery-item tiled-gallery-item-large"> <a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/dsc_5822_3_4_tonemapped/" border="0"> <img data-attachment-id="4070" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/dsc_5822_3_4_tonemapped.jpg" data-orig-size="800,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478433155&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_5822_3_4_tonemapped" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/dsc_5822_3_4_tonemapped.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/dsc_5822_3_4_tonemapped.jpg?w=800" src="https://shungphotography.files.wordpress.com/2017/01/dsc_5822_3_4_tonemapped.jpg?w=526&#038;h=273&#038;crop=1" width="526" height="273" data-original-width="526" data-original-height="273" title="dsc_5822_3_4_tonemapped" alt="dsc_5822_3_4_tonemapped" style="width: 526px; height: 273px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 607px; height: 277px;" data-original-width="607" data-original-height="277" > <div class="tiled-gallery-item tiled-gallery-item-large"> <a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/dsc_6037-nik/" border="0"> <img data-attachment-id="4071" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/dsc_6037-nik.jpg" data-orig-size="800,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478541959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;82&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_6037-nik" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/dsc_6037-nik.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/dsc_6037-nik.jpg?w=800" src="https://shungphotography.files.wordpress.com/2017/01/dsc_6037-nik.jpg?w=603&#038;h=273&#038;crop=1" width="603" height="273" data-original-width="603" data-original-height="273" title="dsc_6037-nik" alt="dsc_6037-nik" style="width: 603px; height: 273px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1305px; height: 284px;" data-original-width="1305" data-original-height="284" > <div class="gallery-group images-1" style="width: 637px; height: 284px;" data-original-width="637" data-original-height="284" > <div class="tiled-gallery-item tiled-gallery-item-large"> <a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/dsc_6047_8_9_tonemapped/" border="0"> <img data-attachment-id="4072" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/dsc_6047_8_9_tonemapped.jpg" data-orig-size="800,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478542331&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_6047_8_9_tonemapped" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/dsc_6047_8_9_tonemapped.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/dsc_6047_8_9_tonemapped.jpg?w=800" src="https://shungphotography.files.wordpress.com/2017/01/dsc_6047_8_9_tonemapped.jpg?w=633&#038;h=280&#038;crop=1" width="633" height="280" data-original-width="633" data-original-height="280" title="dsc_6047_8_9_tonemapped" alt="dsc_6047_8_9_tonemapped" style="width: 633px; height: 280px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 668px; height: 284px;" data-original-width="668" data-original-height="284" > <div class="tiled-gallery-item tiled-gallery-item-large"> <a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/dsc_7111/" border="0"> <img data-attachment-id="4073" data-orig-file="https://shungphotography.files.wordpress.com/2017/01/dsc_7111.jpg" data-orig-size="800,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478768182&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_7111" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/01/dsc_7111.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/01/dsc_7111.jpg?w=800" src="https://shungphotography.files.wordpress.com/2017/01/dsc_7111.jpg?w=664&#038;h=280&#038;crop=1" width="664" height="280" data-original-width="664" data-original-height="280" title="dsc_7111" alt="dsc_7111" style="width: 664px; height: 280px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Tour of Chincoteague National Wildlife Refuge in Virginia in December:</p>
<p><img data-attachment-id="3975" data-permalink="https://shungphotography.com/2016/12/30/great-egrets-at-chincoteague-nwr/d7k_9850/" data-orig-file="https://shungphotography.files.wordpress.com/2016/12/d7k_9850.jpg?w=1305" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483000608&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;350&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="d7k_9850" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2016/12/d7k_9850.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2016/12/d7k_9850.jpg?w=1305?w=700" class="alignnone size-full wp-image-3975" src="https://shungphotography.files.wordpress.com/2016/12/d7k_9850.jpg?w=1305" alt="d7k_9850" srcset="https://shungphotography.files.wordpress.com/2016/12/d7k_9850.jpg 700w, https://shungphotography.files.wordpress.com/2016/12/d7k_9850.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2016/12/d7k_9850.jpg?w=300 300w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<p>&nbsp;</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1775069404" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1775069404');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1775069404",collapseContainerIfNotAdblocked:true});
        } else {
            o.style.setProperty('display', 'none', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4064" class="share-twitter sd-button share-icon" href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4064" class="share-facebook sd-button share-icon" href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4064" class="share-google-plus-1 sd-button share-icon" href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67800476-4064-587301a7f2607' data-src='//widgets.wp.com/likes/#blog_id=67800476&amp;post_id=4064&amp;origin=shungphotography.wordpress.com&amp;obj_id=67800476-4064-587301a7f2607' data-name='like-post-frame-67800476-4064-587301a7f2607'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- end .entry-content -->

				<div class="author-wrap cf">
			<div class="author-info">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<h6>Posted by <a href='https://shungphotography.com/author/shungphotography/' rel='author'>shungphotography</a></h6 >
				<p class="author-description">A retired professional engineer turns nature lover and photographer</p>
			</div><!-- end .author-info -->
		</div><!-- end .author-wrap -->
	
</article><!-- end .post-4064 -->
			
	<div id="comments" class="comments-area">

	
	<h3 class="comments-title">
		3 thoughts on &ldquo;My Footsteps of&nbsp;2016&rdquo;	</h3>

	<ol class="commentlist">
		
	<li class="comment byuser comment-author-anisioluiz2008 even thread-even depth-1 highlander-comment" id="li-comment-1196">
		<article id="comment-1196" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://1.gravatar.com/avatar/72079b26fac8c69f84ef8c7831ce39fd?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://anisionogueira.wordpress.com' rel='external nofollow' class='url'>anisioluiz2008</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/#comment-1196">January 8, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/01/08/my-footsteps-of-2016/?replytocom=1196#respond' onclick='return addComment.moveForm( "comment-1196", "1196", "respond", "4064" )' aria-label='Reply to anisioluiz2008'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Reblogged this on <a href="https://anisionogueira.wordpress.com/2017/01/08/my-footsteps-of-2016/" rel="nofollow">O LADO ESCURO DA LUA</a>.</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-bespoketraveler odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-1198">
		<article id="comment-1198" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/3fb595a93ed3670894118806109f4a81?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://bespoketraveler.wordpress.com' rel='external nofollow' class='url'>Bespoke Traveler</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/#comment-1198">January 8, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/01/08/my-footsteps-of-2016/?replytocom=1198#respond' onclick='return addComment.moveForm( "comment-1198", "1198", "respond", "4064" )' aria-label='Reply to Bespoke Traveler'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Love your capture of the egrets in Delaware. Happy travels in 2017!</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">

	<li class="comment byuser comment-author-shungphotography bypostauthor even depth-2 highlander-comment" id="li-comment-1200">
		<article id="comment-1200" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					shungphotography <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/#comment-1200">January 8, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/01/08/my-footsteps-of-2016/?replytocom=1200#respond' onclick='return addComment.moveForm( "comment-1200", "1200", "respond", "4064" )' aria-label='Reply to shungphotography'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Thanks for stopping by and glad you like these egrets.</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol><!-- end .comment-list -->

		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/08/my-footsteps-of-2016/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://shungphotography.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7e40cbd0d1" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/my-footsteps-of-2016/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4064' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="92a63afd59" /></p>
<input type="hidden" name="genseq" value="1483932072" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
	</div><!-- #comments .comments-area -->

		
		</div><!-- end #primary -->


</div><!-- end #main-wrap -->
</div><!-- end #container -->
<footer id="colophon" class="site-footer cf">

	

<div id="footer-sidebar-wrap" class="clearfix">
			<div id="footer-sidebar-one" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://shungphotography.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/">My Footsteps of&nbsp;2016</a>
						</li>
					<li>
				<a href="https://shungphotography.com/2017/01/05/blue-footed-booby-in-galapagos-islands/">Blue Footed Booby in Galapagos&nbsp;Islands</a>
						</li>
					<li>
				<a href="https://shungphotography.com/2017/01/05/morning-mist-in-redwoods/">Morning Mist in&nbsp;Redwoods</a>
						</li>
					<li>
				<a href="https://shungphotography.com/2016/12/31/bald-eagles-at-blackwater-nwr/">Bald Eagles at Blackwater&nbsp;NWR</a>
						</li>
					<li>
				<a href="https://shungphotography.com/2016/12/30/great-egrets-at-chincoteague-nwr/">Great Egrets at Chincoteague&nbsp;NWR</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="shungphotography" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://shung2008.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://shung2008.wordpress.com" rel="nofollow">shungphotography</a> on <a href="https://shungphotography.com/2016/07/12/palouse-washington-state/comment-page-1/#comment-1201">Palouse, Washington State</a></td></tr><tr><td title="shungphotography" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://shung2008.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://shung2008.wordpress.com" rel="nofollow">shungphotography</a> on <a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/comment-page-1/#comment-1200">My Footsteps of&nbsp;2016</a></td></tr><tr><td title="Jim Brennan" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://rite2run.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/662d5b581bd8857d012cd689e9ce0ccd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://rite2run.wordpress.com" rel="nofollow">Jim Brennan</a> on <a href="https://shungphotography.com/2016/07/12/palouse-washington-state/comment-page-1/#comment-1199">Palouse, Washington State</a></td></tr><tr><td title="Bespoke Traveler" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://bespoketraveler.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/3fb595a93ed3670894118806109f4a81?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://bespoketraveler.wordpress.com" rel="nofollow">Bespoke Traveler</a> on <a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/comment-page-1/#comment-1198">My Footsteps of&nbsp;2016</a></td></tr><tr><td title="anisioluiz2008" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://anisionogueira.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/72079b26fac8c69f84ef8c7831ce39fd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://anisionogueira.wordpress.com" rel="nofollow">anisioluiz2008</a> on <a href="https://shungphotography.com/2017/01/08/my-footsteps-of-2016/comment-page-1/#comment-1196">My Footsteps of&nbsp;2016</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://shungphotography.com/2017/01/'>January 2017</a></li>
	<li><a href='https://shungphotography.com/2016/12/'>December 2016</a></li>
	<li><a href='https://shungphotography.com/2016/11/'>November 2016</a></li>
	<li><a href='https://shungphotography.com/2016/10/'>October 2016</a></li>
	<li><a href='https://shungphotography.com/2016/09/'>September 2016</a></li>
	<li><a href='https://shungphotography.com/2016/08/'>August 2016</a></li>
	<li><a href='https://shungphotography.com/2016/07/'>July 2016</a></li>
	<li><a href='https://shungphotography.com/2016/06/'>June 2016</a></li>
	<li><a href='https://shungphotography.com/2016/05/'>May 2016</a></li>
	<li><a href='https://shungphotography.com/2016/04/'>April 2016</a></li>
	<li><a href='https://shungphotography.com/2016/03/'>March 2016</a></li>
	<li><a href='https://shungphotography.com/2016/02/'>February 2016</a></li>
	<li><a href='https://shungphotography.com/2016/01/'>January 2016</a></li>
	<li><a href='https://shungphotography.com/2015/12/'>December 2015</a></li>
	<li><a href='https://shungphotography.com/2015/11/'>November 2015</a></li>
	<li><a href='https://shungphotography.com/2015/10/'>October 2015</a></li>
	<li><a href='https://shungphotography.com/2015/09/'>September 2015</a></li>
	<li><a href='https://shungphotography.com/2015/08/'>August 2015</a></li>
	<li><a href='https://shungphotography.com/2015/07/'>July 2015</a></li>
	<li><a href='https://shungphotography.com/2015/06/'>June 2015</a></li>
	<li><a href='https://shungphotography.com/2015/05/'>May 2015</a></li>
	<li><a href='https://shungphotography.com/2015/04/'>April 2015</a></li>
	<li><a href='https://shungphotography.com/2015/03/'>March 2015</a></li>
	<li><a href='https://shungphotography.com/2015/02/'>February 2015</a></li>
	<li><a href='https://shungphotography.com/2015/01/'>January 2015</a></li>
	<li><a href='https://shungphotography.com/2014/12/'>December 2014</a></li>
	<li><a href='https://shungphotography.com/2014/11/'>November 2014</a></li>
	<li><a href='https://shungphotography.com/2014/10/'>October 2014</a></li>
	<li><a href='https://shungphotography.com/2014/09/'>September 2014</a></li>
	<li><a href='https://shungphotography.com/2014/08/'>August 2014</a></li>
	<li><a href='https://shungphotography.com/2014/07/'>July 2014</a></li>
	<li><a href='https://shungphotography.com/2014/06/'>June 2014</a></li>
	<li><a href='https://shungphotography.com/2014/05/'>May 2014</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-24696"><a href="https://shungphotography.com/category/bw/" >B&amp;W</a>
</li>
	<li class="cat-item cat-item-33291"><a href="https://shungphotography.com/category/cityscape/" >Cityscape</a>
</li>
	<li class="cat-item cat-item-9710"><a href="https://shungphotography.com/category/costa-rica/" >Costa Rica</a>
</li>
	<li class="cat-item cat-item-61673"><a href="https://shungphotography.com/category/galapagos/" >Galapagos</a>
</li>
	<li class="cat-item cat-item-2330720"><a href="https://shungphotography.com/category/kenya-safari/" >Kenya Safari</a>
</li>
	<li class="cat-item cat-item-11201"><a href="https://shungphotography.com/category/landscape/" >Landscape</a>
</li>
	<li class="cat-item cat-item-329036"><a href="https://shungphotography.com/category/machu-picchu/" >Machu Picchu</a>
</li>
	<li class="cat-item cat-item-1099"><a href="https://shungphotography.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-148602"><a href="https://shungphotography.com/category/photo-essays/" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-436"><a href="https://shungphotography.com/category/photography/" >Photography</a>
</li>
	<li class="cat-item cat-item-23198"><a href="https://shungphotography.com/category/wildlife/" >Wildlife</a>
</li>
	<li class="cat-item cat-item-922981"><a href="https://shungphotography.com/category/world-heritage-site/" >World Heritage Site</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://shungphotography.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://shungphotography.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://shungphotography.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="gallery-2" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:67800476,&quot;permalink&quot;:&quot;https:\/\/shungphotography.com\/2017\/01\/08\/my-footsteps-of-2016\/&quot;,&quot;likes_blog_id&quot;:67800476}'
		>
	</div>

</div>
</aside><aside id="gallery-3" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:67800476,&quot;permalink&quot;:&quot;https:\/\/shungphotography.com\/2017\/01\/08\/my-footsteps-of-2016\/&quot;,&quot;likes_blog_id&quot;:67800476}'
		>
	</div>

</div>
</aside>		</div><!-- .widget-area -->
	
	
	
	</div><!-- end .footerwidget-wrap -->
	<div id="site-info">

	
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->
</footer><!-- end #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201702y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0242a0b70632bcacee023b19da83ee2e">
	</div>
	<div class="grofile-hash-map-72079b26fac8c69f84ef8c7831ce39fd">
	</div>
	<div class="grofile-hash-map-3fb595a93ed3670894118806109f4a81">
	</div>
	<div class="grofile-hash-map-0242a0b70632bcacee023b19da83ee2e">
	</div>
	<div class="grofile-hash-map-662d5b581bd8857d012cd689e9ce0ccd">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shungphotography.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/shungphotography.wordpress.com\/wp-login.php?action=logout&_wpnonce=85d308eeab","homeURL":"https:\/\/shungphotography.com\/","postID":"4064","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

<script type='text/javascript'>/*<![CDATA[*/if(typeof(addLoadEvent)!='undefined'){addLoadEvent(function(){if(top==self){i=document.createElement('img');i.src='https://botd2.wordpress.com/botd.gif?blog=67800476&post=4064&lang=en&date=1483892459&ip=54.224.77.253&url=https://shungphotography.com/2017/01/08/my-footsteps-of-2016/';i.id='botd2';i.style.width='0px';i.style.height='0px';i.style.overflow='hidden';document.body.appendChild(i);}});}/*]]>*/</script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="67800476" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://shungphotography.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Stephen Hung Photography        " />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a4ec0c1013" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/my-footsteps-of-2016/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shungphotography.com\/2017\/01\/08\/my-footsteps-of-2016\/":4064};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"67800476","siteName":"Stephen Hung Photography        ","siteURL":"https:\/\/shungphotography.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2cb965ef554d702217b857148f129171?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/ubud","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/shungphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshungphotography.com%2F2017%2F01%2F08%2Fmy-footsteps-of-2016%2F","themeURL":"https:\/\/wordpress.com\/themes\/ubud\/","xhrURL":"https:\/\/shungphotography.com\/wp-admin\/admin-ajax.php","nonce":"2ac1cf57c3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"da516d82ad\" \/>","referer":"https:\/\/shungphotography.com\/2017\/01\/08\/my-footsteps-of-2016\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/shungphotography.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshungphotography.wordpress.com%2F2017%2F01%2F08%2Fmy-footsteps-of-2016%2F","postID":"4064","shortlink":"http:\/\/wp.me\/p4Au04-13y","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/shungphotography.com\/4064","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ubud","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage sites I follow","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 323 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/shungphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshungphotography.com%2F2017%2F01%2F08%2Fmy-footsteps-of-2016%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9j91OwzAMhV+I1Kq0wW4QzxIS0zlzfrCTjb09qUS7Ik29snOOv2MHbsW4nCqmCkHB45Uclp8h6AtsrNhM4TZRUmC6oMJ3w4ZnmzyjLMOUHDffzR7kcowdNIKF70OktJNofffNpxWIVitK70y+ogjNYau2l+Aq5TQnrN2zo7Q87tjqof9G7n9l2E492eWs5KbIELAW6y5mEXaYSozeTJZ53vPvtUPdyE9YFRYurO0OVLJW88WWBPRshdK01A59xPfxcBqPb+Px8Bp+AfKovpI='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "shungphotography.wordpress.com";
	</script>
	<script type="text/javascript" src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67800476','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67800476','v':'wpcom','tz':'-5','user_id':'0','post':'4064','subd':'shungphotography'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUEFlenAlZ2xWPUEsal1xNUJGa3BRVU5PTTl5MEVNQlVKZD80WW85TH5vWE9rYnFQdGt3MGlLRVE9eEZKSnN0XzZmL2pmS3omTTZdUVZ5JXZ3cGtPdmp+U2E/SiUrLSVSdkQmcGc3K0hzbXlyMyxxRVpRWDFWK0t4dzNmK1NPfk49Q2lpdUlRRTRFek0mZ3QwbmNvalNQYlZObV9naWFqUDFNSC1oYT0vNk09LDI0bmJEM20tMk5LZ3xWRyV1UTFSeGZzQXdfOWRYbGVmdEw9bzNQQ1l5Mk16c1VJXQ=='}]);
_stq.push([ 'clickTrackerInit', '67800476', '4064' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>