<!DOCTYPE html>
<html id="doc" lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Blue Ridge Parkway and Shenandoah&#8217;s Skyline Drive | Stephen Hung Photography        </title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://shungphotography.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/premium/ubud/js/html5.js"></script>
	<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=shungphotography.com&amp;id=67800476&amp;t=1510071617&amp;back=https%3A%2F%2Fshungphotography.com%2F2017%2F11%2F05%2Fblue-ridge-parkway-and-shenandoahs-skyline-drive%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//shungphotography.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Feed" href="https://shungphotography.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Comments Feed" href="https://shungphotography.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Blue Ridge Parkway and Shenandoah&#8217;s Skyline&nbsp;Drive Comments Feed" href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9Uu1uwyAMfKExlK3ax49pz2LAI7QGIyCq+vaDkappu/In3MEd5xjLYxSaQ8FQpF9EpMW6kOUxavYie0d4umHPOucn+b+N3AGz3GOJoA/ij93JFbG95HAyYLK0xApodHVCgoJGRM7lho1smhPWfR+hNIVH4wAJfZWNbD6+nV0NzvV3hjG9Q0rFhDmL+vVu8aLMNeje17flqpKLWozM5UQ4SrAYMLl68AAOq3PGYu1aZu2ARLduSTc7Gbj0wzMYV8SCWENxHK6I+CFwafyYbQoqtLKqNnRkAt0uV5AuaCRvo9ErkXmG1LLWdeRau1LL4Wvy6BXn3WZ4v/3XtPt8f/mYptdp/wunvUSE' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj+sKwjAMhV/Irgym4g/xWbY2m+l6s2029OntQBG3MYVASPIl54SPnqEVmiRErnLcCML9lQoVd3wLYAa7UCcoDNo3LJxNYNPEGtegBkYRQt3lXj7UuhXOu5gMxJihlem3JbQDwvgTU5B8LXoWIOJjcdUQ85o6tJEH0PkBySYPs2q+la6QXXIfwCAZTg3Jj3AhnOtxobS902IaUP4r1JIVCZ2d+Is5l9VpX+6r6nhQT/i+qrc='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shungphotography.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New River Gorge in Southern West&nbsp;Virginia' href='https://shungphotography.com/2017/11/04/new-river-gorge-in-southern-west-virginia/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/" />
<link rel='shortlink' href='https://wp.me/p4Au04-1WJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fshungphotography.com%2F2017%2F11%2F05%2Fblue-ridge-parkway-and-shenandoahs-skyline-drive%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fshungphotography.com%2F2017%2F11%2F05%2Fblue-ridge-parkway-and-shenandoahs-skyline-drive%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Blue Ridge Parkway and Shenandoah&#8217;s Skyline Drive" />
<meta property="og:url" content="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/" />
<meta property="og:description" content="We spent our last day of 4-day West Virginia tour entirely in the Commonwealth of Virginia. We entered the Blue Ridge Parkway from Buena Vista and drove all the way to Northern end of the Parkway n…" />
<meta property="article:published_time" content="2017-11-06T00:52:38+00:00" />
<meta property="article:modified_time" content="2017-11-06T00:52:38+00:00" />
<meta property="og:site_name" content="Stephen Hung Photography        " />
<meta property="og:image" content="https://shungphotography.files.wordpress.com/2017/11/dsc_5723_4_5_s.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="527" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Blue Ridge Parkway and Shenandoah&#8217;s Skyline&nbsp;Drive" />
<meta name="twitter:image:src" content="https://shungphotography.files.wordpress.com/2017/11/dsc_5723_4_5_s.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=114" />
<link rel='openid.server' href='https://shungphotography.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://shungphotography.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://shungphotography.com/osd.xml" title="Stephen Hung Photography        " />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fff" />
         <style type="text/css">
			 										#site-title {text-align: center;}
			         </style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Stephen Hung Photography        " /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The World through My Lens" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://shungphotography.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Blue Ridge Parkway and Shenandoah&#8217;s Skyline&nbsp;Drive | Stephen Hung Photography         on WordPress.com" />
<meta name="description" content="We spent our last day of 4-day West Virginia tour entirely in the Commonwealth of Virginia. We entered the Blue Ridge Parkway from Buena Vista and drove all the way to Northern end of the Parkway near Waynesboro. Snow cover made the sharp contrast to the fall colors: Before we exited the Parkway, we stopped&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'ubud', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-7485 single-format-standard mp6 customizer-styles-applied four-column landscape highlander-enabled highlander-light">

<div id="container">

	<div class="mobile-wrap">
		<a href="#nav-mobile" id="mobile-menu-btn"><span>Menu</span></a>
	</div><!-- end #mobile-wrap -->
	<nav id="site-nav" class="clearfix">
		<div class="menu-wrap">
			<ul id="menu-namibia" class="menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://shungphotography.wordpress.com/">Home</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://shungphotography.com/about/">About</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117"><a href="https://shungphotography.com/category/photography/">Photography</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="https://shungphotography.com/category/landscape/">Landscape</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://shungphotography.com/category/cityscape/">Cityscape</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://shungphotography.com/category/nature/">Nature</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://shungphotography.com/category/wildlife/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="https://shungphotography.com/category/bw/">B&amp;W</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://shungphotography.com/category/photo-essays/">Photo Essays</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://shungphotography.com/category/galapagos/">Galapagos</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://shungphotography.com/category/kenya-safari/">Kenya Safari</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://shungphotography.com/category/costa-rica/">Costa Rica</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://shungphotography.com/category/world-heritage-site/">World Heritage Site</a></li>
<li id="menu-item-5123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5123"><a href="https://shungphotography.com/category/national-park/">National Park</a></li>
</ul>			<div class="grid-switcher">
				<a href="#" id="list-btn">List</a>
				<a href="#" id="grid-btn">Grid</a>
			</div><!-- end .grid-switcher -->
			<div class="search-wrap">
				
<form role="search" method="get" id="searchform" class="searchform" action="https://shungphotography.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>			</div><!-- end .search-wrap -->
		</div><!-- end .menu-wrap -->
	</nav><!-- end #site-nav -->

	<header id="masthead" class="cf" role="banner">
		<div id="site-title" class="clearfix">
						<h1><a href="https://shungphotography.com/" title="Stephen Hung Photography        ">Stephen Hung Photography        </a></h1>
						<h2 class="site-description">The World through My Lens</h2>
					</div><!-- end #site-title -->

		
	</header><!-- end #masthead -->

<div id="main-wrap">
		<div id="primary" class="site-content cf" role="main">

				
			
<article id="post-7485" class="post-7485 post type-post status-publish format-standard has-post-thumbnail hentry category-landscape category-photography tag-blue-ridge-parkway tag-driving-tour tag-foliage tag-shenandoah-naonal-park tag-skyline-drive">

		<div class="entry-thumbnail">
		<img width="800" height="527" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5723_4_5_s.jpg?w=800" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5723_4_5_s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5723_4_5_s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5723_4_5_s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5723_4_5_s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="7512" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5723_4_5_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5723_4_5_s.jpg" data-orig-size="800,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509379445&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5723_4_5_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5723_4_5_s.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5723_4_5_s.jpg?w=800" />	</div><!-- end .entry-thumbnail -->
	
	<header class="entry-header">
			<nav id="nav-single" class="clearfix">
		<div class="nav-next"></div>
		<div class="nav-previous"><a href="https://shungphotography.com/2017/11/04/new-river-gorge-in-southern-west-virginia/" rel="prev"><span>Previous</span></a></div>
	</nav><!-- #nav-single -->
			<h1 class="entry-title">Blue Ridge Parkway and Shenandoah&#8217;s Skyline&nbsp;Drive</h1>
		<div class="entry-details">
			<div class="entry-author">
				by <a href="https://shungphotography.com/author/shungphotography/" title="All posts by shungphotography">shungphotography</a>			</div><!-- end .entry-author -->
			<div class="entry-date">
				<a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/">November 5, 2017</a>
			</div><!-- end .entry-date -->
							<div class="entry-comments">
				<a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#comments">12 comments</a>				</div><!-- end .entry-comments -->
									<div class="entry-cats"><a href="https://shungphotography.com/category/landscape/" rel="category tag">Landscape</a>, <a href="https://shungphotography.com/category/photography/" rel="category tag">Photography</a></div>
						<div class="entry-tags"><ul><li><a href="https://shungphotography.com/tag/blue-ridge-parkway/" rel="tag">Blue Ridge Parkway</a>, <a href="https://shungphotography.com/tag/driving-tour/" rel="tag">Driving Tour</a>, <a href="https://shungphotography.com/tag/foliage/" rel="tag">Foliage</a>, <a href="https://shungphotography.com/tag/shenandoah-naonal-park/" rel="tag">Shenandoah Naonal Park</a>, <a href="https://shungphotography.com/tag/skyline-drive/" rel="tag">Skyline Drive</a></li></ul></div>
					</div><!--end .entry-details -->
	</header><!--end .entry-header -->

	<div class="entry-content cf">
		<p>We spent our last day of 4-day West Virginia tour entirely in the Commonwealth of Virginia. We entered the Blue Ridge Parkway from Buena Vista and drove all the way to Northern end of the Parkway near Waynesboro.</p>
<p><img data-attachment-id="7488" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5569s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5569s.jpg?w=1305" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509349087&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;72&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5569s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5569s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5569s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7488" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5569s.jpg?w=1305" alt="DSC_5569s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5569s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5569s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5569s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5569s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="7489" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5572s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5572s.jpg?w=1305" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509349210&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5572s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5572s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5572s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7489" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5572s.jpg?w=1305" alt="DSC_5572s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5572s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5572s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5572s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5572s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="7490" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5573s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5573s.jpg?w=1305" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509349679&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5573s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5573s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5573s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7490" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5573s.jpg?w=1305" alt="DSC_5573s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5573s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5573s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5573s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5573s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="7491" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5574s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5574s.jpg?w=1305" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509349693&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5574s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5574s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5574s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7491" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5574s.jpg?w=1305" alt="DSC_5574s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5574s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5574s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5574s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5574s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="7492" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5575s-3/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5575s.jpg?w=1305" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509350739&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;92&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5575s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5575s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5575s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7492" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5575s.jpg?w=1305" alt="DSC_5575s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5575s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5575s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5575s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5575s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="7493" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5587_8_9_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5587_8_9_s.jpg?w=1305" data-orig-size="500,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509352737&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5587_8_9_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5587_8_9_s.jpg?w=1305?w=200" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5587_8_9_s.jpg?w=1305?w=500" class="alignnone size-full wp-image-7493" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5587_8_9_s.jpg?w=1305" alt="DSC_5587_8_9_s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5587_8_9_s.jpg 500w, https://shungphotography.files.wordpress.com/2017/11/dsc_5587_8_9_s.jpg?w=100 100w, https://shungphotography.files.wordpress.com/2017/11/dsc_5587_8_9_s.jpg?w=200 200w" sizes="(max-width: 500px) 100vw, 500px"   /><img data-attachment-id="7494" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5593_4_5_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5593_4_5_s.jpg?w=1305" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509352812&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5593_4_5_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5593_4_5_s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5593_4_5_s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7494" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5593_4_5_s.jpg?w=1305" alt="DSC_5593_4_5_s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5593_4_5_s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5593_4_5_s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5593_4_5_s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5593_4_5_s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="7495" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5596_7_8_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5596_7_8_s.jpg?w=1305" data-orig-size="800,528" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509352833&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5596_7_8_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5596_7_8_s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5596_7_8_s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7495" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5596_7_8_s.jpg?w=1305" alt="DSC_5596_7_8_s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5596_7_8_s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5596_7_8_s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5596_7_8_s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5596_7_8_s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="7497" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5603_4_5_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5603_4_5_s.jpg?w=1305" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509353704&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5603_4_5_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5603_4_5_s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5603_4_5_s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7497" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5603_4_5_s.jpg?w=1305" alt="DSC_5603_4_5_s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5603_4_5_s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5603_4_5_s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5603_4_5_s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5603_4_5_s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p>Snow cover made the sharp contrast to the fall colors:</p>
<p><img data-attachment-id="7496" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5600_1_2_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5600_1_2_s.jpg?w=1305" data-orig-size="500,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509353675&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5600_1_2_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5600_1_2_s.jpg?w=1305?w=200" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5600_1_2_s.jpg?w=1305?w=500" class="alignnone size-full wp-image-7496" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5600_1_2_s.jpg?w=1305" alt="DSC_5600_1_2_s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5600_1_2_s.jpg 500w, https://shungphotography.files.wordpress.com/2017/11/dsc_5600_1_2_s.jpg?w=100 100w, https://shungphotography.files.wordpress.com/2017/11/dsc_5600_1_2_s.jpg?w=200 200w" sizes="(max-width: 500px) 100vw, 500px"   /><img data-attachment-id="7498" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5606_7_8_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5606_7_8_s.jpg?w=1305" data-orig-size="494,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509353732&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5606_7_8_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5606_7_8_s.jpg?w=1305?w=198" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5606_7_8_s.jpg?w=1305?w=494" class="alignnone size-full wp-image-7498" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5606_7_8_s.jpg?w=1305" alt="DSC_5606_7_8_s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5606_7_8_s.jpg 494w, https://shungphotography.files.wordpress.com/2017/11/dsc_5606_7_8_s.jpg?w=99 99w, https://shungphotography.files.wordpress.com/2017/11/dsc_5606_7_8_s.jpg?w=198 198w" sizes="(max-width: 494px) 100vw, 494px"   /><img data-attachment-id="7499" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5609_10_11_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5609_10_11_s.jpg?w=1305" data-orig-size="500,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509353756&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5609_10_11_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5609_10_11_s.jpg?w=1305?w=200" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5609_10_11_s.jpg?w=1305?w=500" class="alignnone size-full wp-image-7499" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5609_10_11_s.jpg?w=1305" alt="DSC_5609_10_11_s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5609_10_11_s.jpg 500w, https://shungphotography.files.wordpress.com/2017/11/dsc_5609_10_11_s.jpg?w=100 100w, https://shungphotography.files.wordpress.com/2017/11/dsc_5609_10_11_s.jpg?w=200 200w" sizes="(max-width: 500px) 100vw, 500px"   /></p>
<p>Before we exited the Parkway, we stopped at Humpback Rocks Visitor Center and Farm:</p>
<p><img data-attachment-id="7500" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5632s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5632s.jpg?w=1305" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509355447&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5632s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5632s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5632s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7500" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5632s.jpg?w=1305" alt="DSC_5632s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5632s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5632s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5632s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5632s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="7501" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5641s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5641s.jpg?w=1305" data-orig-size="500,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509358077&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5641s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5641s.jpg?w=1305?w=200" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5641s.jpg?w=1305?w=500" class="alignnone size-full wp-image-7501" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5641s.jpg?w=1305" alt="DSC_5641s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5641s.jpg 500w, https://shungphotography.files.wordpress.com/2017/11/dsc_5641s.jpg?w=100 100w, https://shungphotography.files.wordpress.com/2017/11/dsc_5641s.jpg?w=200 200w" sizes="(max-width: 500px) 100vw, 500px"   /><img data-attachment-id="7502" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5644s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5644s.jpg?w=1305" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509358188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5644s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5644s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5644s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7502" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5644s.jpg?w=1305" alt="DSC_5644s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5644s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5644s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5644s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5644s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="7504" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5650s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5650s.jpg?w=1305" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509358434&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5650s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5650s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5650s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7504" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5650s.jpg?w=1305" alt="DSC_5650s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5650s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5650s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5650s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5650s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p>and saw a walnut tree full of fruits:</p>
<p><img data-attachment-id="7503" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5648s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5648s.jpg?w=1305" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509358308&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;72&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5648s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5648s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5648s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7503" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5648s.jpg?w=1305" alt="DSC_5648s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5648s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5648s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5648s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5648s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p>We then entered the Skyline Drive at Rockfish Gap, the Southern entrance of Shenandoah National Park and drove through the entire Drive to Front Royal. The fall colors are not the best that I&#8217;ve seen in the past, probably due to the lack of rainfall (moisture) causing lots of leaves to brown out and dropped.</p>
<p><img data-attachment-id="7505" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5657_8_9_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5657_8_9_s.jpg?w=1305" data-orig-size="800,531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509366915&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5657_8_9_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5657_8_9_s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5657_8_9_s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7505" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5657_8_9_s.jpg?w=1305" alt="DSC_5657_8_9_s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5657_8_9_s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5657_8_9_s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5657_8_9_s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5657_8_9_s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="7506" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5663_4_5_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5663_4_5_s.jpg?w=1305" data-orig-size="800,538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509369159&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5663_4_5_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5663_4_5_s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5663_4_5_s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7506" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5663_4_5_s.jpg?w=1305" alt="DSC_5663_4_5_s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5663_4_5_s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5663_4_5_s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5663_4_5_s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5663_4_5_s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="7507" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5672_3_4_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5672_3_4_s.jpg?w=1305" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509370899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5672_3_4_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5672_3_4_s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5672_3_4_s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7507" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5672_3_4_s.jpg?w=1305" alt="DSC_5672_3_4_s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5672_3_4_s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5672_3_4_s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5672_3_4_s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5672_3_4_s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="7508" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5675_6_7_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5675_6_7_s.jpg?w=1305" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509370929&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;72&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5675_6_7_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5675_6_7_s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5675_6_7_s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7508" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5675_6_7_s.jpg?w=1305" alt="DSC_5675_6_7_s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5675_6_7_s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5675_6_7_s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5675_6_7_s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5675_6_7_s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="7509" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5702_3_4_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5702_3_4_s.jpg?w=1305" data-orig-size="500,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509379102&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5702_3_4_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5702_3_4_s.jpg?w=1305?w=200" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5702_3_4_s.jpg?w=1305?w=500" class="alignnone size-full wp-image-7509" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5702_3_4_s.jpg?w=1305" alt="DSC_5702_3_4_s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5702_3_4_s.jpg 500w, https://shungphotography.files.wordpress.com/2017/11/dsc_5702_3_4_s.jpg?w=100 100w, https://shungphotography.files.wordpress.com/2017/11/dsc_5702_3_4_s.jpg?w=200 200w" sizes="(max-width: 500px) 100vw, 500px"   /><img data-attachment-id="7510" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5717_8_9_s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5717_8_9_s.jpg?w=1305" data-orig-size="500,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509379375&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5717_8_9_s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5717_8_9_s.jpg?w=1305?w=200" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5717_8_9_s.jpg?w=1305?w=500" class="alignnone size-full wp-image-7510" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5717_8_9_s.jpg?w=1305" alt="DSC_5717_8_9_s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5717_8_9_s.jpg 500w, https://shungphotography.files.wordpress.com/2017/11/dsc_5717_8_9_s.jpg?w=100 100w, https://shungphotography.files.wordpress.com/2017/11/dsc_5717_8_9_s.jpg?w=200 200w" sizes="(max-width: 500px) 100vw, 500px"   /><img data-attachment-id="7511" data-permalink="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/dsc_5720_1_2-1s/" data-orig-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5720_1_2-1s.jpg?w=1305" data-orig-size="800,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509379399&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_5720_1_2-1s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5720_1_2-1s.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/11/dsc_5720_1_2-1s.jpg?w=1305?w=800" class="alignnone size-full wp-image-7511" src="https://shungphotography.files.wordpress.com/2017/11/dsc_5720_1_2-1s.jpg?w=1305" alt="DSC_5720_1_2-1s" srcset="https://shungphotography.files.wordpress.com/2017/11/dsc_5720_1_2-1s.jpg 800w, https://shungphotography.files.wordpress.com/2017/11/dsc_5720_1_2-1s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/11/dsc_5720_1_2-1s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/11/dsc_5720_1_2-1s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   />It was an excellent 4-day trip to see the fall colors in the country side. We enjoyed having the opportunity to travel with some good photo friends.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1391659754" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1391659754');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1391659754",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1391659754'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1193351684" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1193351684');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1193351684",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1193351684'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7485" class="share-twitter sd-button share-icon" href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7485" class="share-facebook sd-button share-icon" href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7485" class="share-google-plus-1 sd-button share-icon" href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67800476-7485-5a01dd422fd6f' data-src='//widgets.wp.com/likes/#blog_id=67800476&amp;post_id=7485&amp;origin=shungphotography.wordpress.com&amp;obj_id=67800476-7485-5a01dd422fd6f' data-name='like-post-frame-67800476-7485-5a01dd422fd6f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- end .entry-content -->

				<div class="author-wrap cf">
			<div class="author-info">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<h6>Posted by <a href='https://shungphotography.com/author/shungphotography/' rel='author'>shungphotography</a></h6 >
				<p class="author-description">A retired professional engineer turns nature lover and photographer</p>
			</div><!-- end .author-info -->
		</div><!-- end .author-wrap -->
	
</article><!-- end .post-7485 -->
			
	<div id="comments" class="comments-area">

	
	<h3 class="comments-title">
		12 thoughts on &ldquo;Blue Ridge Parkway and Shenandoah&#8217;s Skyline&nbsp;Drive&rdquo;	</h3>

	<ol class="commentlist">
		
	<li class="comment byuser comment-author-mzshwe even thread-even depth-1 highlander-comment" id="li-comment-2284">
		<article id="comment-2284" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/0ced1536d051f9ef1da840259c3d73b5?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://chateauxdesfleurs.wordpress.com' rel='external nofollow' class='url'>mz&amp;cho</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#comment-2284">November 5, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?replytocom=2284#respond' onclick='return addComment.moveForm( "comment-2284", "2284", "respond", "7485" )' aria-label='Reply to mz&amp;cho'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Great colors of autumn. Love the photos &#8211; thank you for sharing and the tour!</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">

	<li class="comment byuser comment-author-shungphotography bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2292">
		<article id="comment-2292" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					shungphotography <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#comment-2292">November 6, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?replytocom=2292#respond' onclick='return addComment.moveForm( "comment-2292", "2292", "respond", "7485" )' aria-label='Reply to shungphotography'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Thank you for liking the post. It&#8217;s always a pleasure to share my travel and photo experience. Please come back again.</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-rothpoetry even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2285">
		<article id="comment-2285" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://1.gravatar.com/avatar/d685efa44e3fbf9c3bbdaa4ec42ab7d5?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://rothpoetry.wordpress.com' rel='external nofollow' class='url'>rothpoetry</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#comment-2285">November 5, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?replytocom=2285#respond' onclick='return addComment.moveForm( "comment-2285", "2285", "respond", "7485" )' aria-label='Reply to rothpoetry'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Beautiful shots! A great place for pictures!</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">

	<li class="comment byuser comment-author-shungphotography bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2290">
		<article id="comment-2290" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					shungphotography <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#comment-2290">November 6, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?replytocom=2290#respond' onclick='return addComment.moveForm( "comment-2290", "2290", "respond", "7485" )' aria-label='Reply to shungphotography'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Thank you and glad you like the pictures.</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-2286">
		<article id="comment-2286" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/c350cc56ddc1a06661ebc7611b1b2cfa?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					C.S. Huang <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#comment-2286">November 5, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?replytocom=2286#respond' onclick='return addComment.moveForm( "comment-2286", "2286", "respond", "7485" )' aria-label='Reply to C.S. Huang'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Great! </p>
<p>On Sun, Nov 5, 2017 at 7:52 PM, Stephen Hung Photography  wrote: </p>
<p>&gt; shungphotography posted: &#8220;We spent our last day of 4-day West Virginia &gt; tour entirely in the Commonwealth of Virginia. We entered the Blue Ridge &gt; Parkway from Buena Vista and drove all the way to Northern end of the &gt; Parkway near Waynesboro. Snow cover made the sharp contrast to t&#8221; &gt;</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">

	<li class="comment byuser comment-author-shungphotography bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2291">
		<article id="comment-2291" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					shungphotography <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#comment-2291">November 6, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?replytocom=2291#respond' onclick='return addComment.moveForm( "comment-2291", "2291", "respond", "7485" )' aria-label='Reply to shungphotography'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Thank you for visiting my blog.</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-janeluriephotography even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2287">
		<article id="comment-2287" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://1.gravatar.com/avatar/dd14670b1d65e2e5ebead4b5f93cf3a3?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://janeluriephotography.wordpress.com' rel='external nofollow' class='url'>Jane Lurie</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#comment-2287">November 6, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?replytocom=2287#respond' onclick='return addComment.moveForm( "comment-2287", "2287", "respond", "7485" )' aria-label='Reply to Jane Lurie'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>A fantastic autumn series, Stephen. Terrific work. The lines of  snow on the trees is special.</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">

	<li class="comment byuser comment-author-shungphotography bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2289">
		<article id="comment-2289" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					shungphotography <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#comment-2289">November 6, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?replytocom=2289#respond' onclick='return addComment.moveForm( "comment-2289", "2289", "respond", "7485" )' aria-label='Reply to shungphotography'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Thank you for following the series and glad you like them. Yes, the lines of snow on the trees caught our eyes and made us stop to photograph.</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-marantophotography even thread-even depth-1 highlander-comment" id="li-comment-2293">
		<article id="comment-2293" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://1.gravatar.com/avatar/172d7c9be4f67f87cf76eed848762453?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://marantophotography.wordpress.com' rel='external nofollow' class='url'>Photography Journal Blog</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#comment-2293">November 6, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?replytocom=2293#respond' onclick='return addComment.moveForm( "comment-2293", "2293", "respond", "7485" )' aria-label='Reply to Photography Journal Blog'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Beautiful fall color.</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-shungphotography bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2295">
		<article id="comment-2295" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					shungphotography <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#comment-2295">November 6, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?replytocom=2295#respond' onclick='return addComment.moveForm( "comment-2295", "2295", "respond", "7485" )' aria-label='Reply to shungphotography'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Thank you, fall is my favorite season!</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-sofiasmarin even thread-even depth-1 highlander-comment" id="li-comment-2298">
		<article id="comment-2298" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://1.gravatar.com/avatar/1ffea5770397442b975ef66152e5f04a?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://ruedesofia.wordpress.com' rel='external nofollow' class='url'>Sofia Marin</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#comment-2298">November 7, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?replytocom=2298#respond' onclick='return addComment.moveForm( "comment-2298", "2298", "respond", "7485" )' aria-label='Reply to Sofia Marin'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Stunning autumn colors! I love the photos with a mountain view in the background. Welcome to check my photos too! 🙂 Have a nice week!</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">

	<li class="comment byuser comment-author-shungphotography bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2299">
		<article id="comment-2299" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					shungphotography <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#comment-2299">November 7, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/?replytocom=2299#respond' onclick='return addComment.moveForm( "comment-2299", "2299", "respond", "7485" )' aria-label='Reply to shungphotography'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Thank you! You got some nice shots in the blog as well!</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol><!-- end .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://shungphotography.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9bbdce223b" /><input type="hidden" name="_wp_http_referer" value="/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7485' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3cf002ef67" /></p>
<input type="hidden" name="genseq" value="1510071618" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments .comments-area -->

		
		</div><!-- end #primary -->


</div><!-- end #main-wrap -->
</div><!-- end #container -->
<footer id="colophon" class="site-footer cf">

	

<div id="footer-sidebar-wrap" class="clearfix">
			<div id="footer-sidebar-one" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://shungphotography.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/">Blue Ridge Parkway and Shenandoah&#8217;s Skyline&nbsp;Drive</a>
									</li>
											<li>
					<a href="https://shungphotography.com/2017/11/04/new-river-gorge-in-southern-west-virginia/">New River Gorge in Southern West&nbsp;Virginia</a>
									</li>
											<li>
					<a href="https://shungphotography.com/2017/11/03/west-virginia-durbin-rocket-train-ride/">West Virginia &#8211; &#8220;Durbin Rocket&#8221; Train&nbsp;Ride</a>
									</li>
											<li>
					<a href="https://shungphotography.com/2017/11/02/wild-wonderful-almost-heaven-west-virginia/">Wild, Wonderful, Almost Heaven West&nbsp;Virginia</a>
									</li>
											<li>
					<a href="https://shungphotography.com/2017/10/26/pumpkin-patch-near-home/">Pumpkin Patch near&nbsp;Home</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="shungphotography" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://shung2008.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://shung2008.wordpress.com" rel="nofollow">shungphotography</a> on <a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/comment-page-1/#comment-2299">Blue Ridge Parkway and Shenand&hellip;</a></td></tr><tr><td title="Sofia Marin" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://ruedesofia.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1ffea5770397442b975ef66152e5f04a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://ruedesofia.wordpress.com" rel="nofollow">Sofia Marin</a> on <a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/comment-page-1/#comment-2298">Blue Ridge Parkway and Shenand&hellip;</a></td></tr><tr><td title="shungphotography" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://shung2008.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://shung2008.wordpress.com" rel="nofollow">shungphotography</a> on <a href="https://shungphotography.com/2017/11/04/new-river-gorge-in-southern-west-virginia/comment-page-1/#comment-2296">New River Gorge in Southern We&hellip;</a></td></tr><tr><td title="shungphotography" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://shung2008.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://shung2008.wordpress.com" rel="nofollow">shungphotography</a> on <a href="https://shungphotography.com/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/comment-page-1/#comment-2295">Blue Ridge Parkway and Shenand&hellip;</a></td></tr><tr><td title="Deborah Hood" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/ab5d8dd540de0ddb01a13b6f469a3eac?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Deborah Hood on <a href="https://shungphotography.com/2017/11/04/new-river-gorge-in-southern-west-virginia/comment-page-1/#comment-2294">New River Gorge in Southern We&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://shungphotography.com/2017/11/'>November 2017</a></li>
	<li><a href='https://shungphotography.com/2017/10/'>October 2017</a></li>
	<li><a href='https://shungphotography.com/2017/09/'>September 2017</a></li>
	<li><a href='https://shungphotography.com/2017/08/'>August 2017</a></li>
	<li><a href='https://shungphotography.com/2017/07/'>July 2017</a></li>
	<li><a href='https://shungphotography.com/2017/06/'>June 2017</a></li>
	<li><a href='https://shungphotography.com/2017/05/'>May 2017</a></li>
	<li><a href='https://shungphotography.com/2017/04/'>April 2017</a></li>
	<li><a href='https://shungphotography.com/2017/03/'>March 2017</a></li>
	<li><a href='https://shungphotography.com/2017/02/'>February 2017</a></li>
	<li><a href='https://shungphotography.com/2017/01/'>January 2017</a></li>
	<li><a href='https://shungphotography.com/2016/12/'>December 2016</a></li>
	<li><a href='https://shungphotography.com/2016/11/'>November 2016</a></li>
	<li><a href='https://shungphotography.com/2016/10/'>October 2016</a></li>
	<li><a href='https://shungphotography.com/2016/09/'>September 2016</a></li>
	<li><a href='https://shungphotography.com/2016/08/'>August 2016</a></li>
	<li><a href='https://shungphotography.com/2016/07/'>July 2016</a></li>
	<li><a href='https://shungphotography.com/2016/06/'>June 2016</a></li>
	<li><a href='https://shungphotography.com/2016/05/'>May 2016</a></li>
	<li><a href='https://shungphotography.com/2016/04/'>April 2016</a></li>
	<li><a href='https://shungphotography.com/2016/03/'>March 2016</a></li>
	<li><a href='https://shungphotography.com/2016/02/'>February 2016</a></li>
	<li><a href='https://shungphotography.com/2016/01/'>January 2016</a></li>
	<li><a href='https://shungphotography.com/2015/12/'>December 2015</a></li>
	<li><a href='https://shungphotography.com/2015/11/'>November 2015</a></li>
	<li><a href='https://shungphotography.com/2015/10/'>October 2015</a></li>
	<li><a href='https://shungphotography.com/2015/09/'>September 2015</a></li>
	<li><a href='https://shungphotography.com/2015/08/'>August 2015</a></li>
	<li><a href='https://shungphotography.com/2015/07/'>July 2015</a></li>
	<li><a href='https://shungphotography.com/2015/06/'>June 2015</a></li>
	<li><a href='https://shungphotography.com/2015/05/'>May 2015</a></li>
	<li><a href='https://shungphotography.com/2015/04/'>April 2015</a></li>
	<li><a href='https://shungphotography.com/2015/03/'>March 2015</a></li>
	<li><a href='https://shungphotography.com/2015/02/'>February 2015</a></li>
	<li><a href='https://shungphotography.com/2015/01/'>January 2015</a></li>
	<li><a href='https://shungphotography.com/2014/12/'>December 2014</a></li>
	<li><a href='https://shungphotography.com/2014/11/'>November 2014</a></li>
	<li><a href='https://shungphotography.com/2014/10/'>October 2014</a></li>
	<li><a href='https://shungphotography.com/2014/09/'>September 2014</a></li>
	<li><a href='https://shungphotography.com/2014/08/'>August 2014</a></li>
	<li><a href='https://shungphotography.com/2014/07/'>July 2014</a></li>
	<li><a href='https://shungphotography.com/2014/06/'>June 2014</a></li>
	<li><a href='https://shungphotography.com/2014/05/'>May 2014</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-24696"><a href="https://shungphotography.com/category/bw/" >B&amp;W</a>
</li>
	<li class="cat-item cat-item-33291"><a href="https://shungphotography.com/category/cityscape/" >Cityscape</a>
</li>
	<li class="cat-item cat-item-9710"><a href="https://shungphotography.com/category/costa-rica/" >Costa Rica</a>
</li>
	<li class="cat-item cat-item-61673"><a href="https://shungphotography.com/category/galapagos/" >Galapagos</a>
</li>
	<li class="cat-item cat-item-2330720"><a href="https://shungphotography.com/category/kenya-safari/" >Kenya Safari</a>
</li>
	<li class="cat-item cat-item-11201"><a href="https://shungphotography.com/category/landscape/" >Landscape</a>
</li>
	<li class="cat-item cat-item-329036"><a href="https://shungphotography.com/category/machu-picchu/" >Machu Picchu</a>
</li>
	<li class="cat-item cat-item-208486"><a href="https://shungphotography.com/category/national-park/" >National Park</a>
</li>
	<li class="cat-item cat-item-1099"><a href="https://shungphotography.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-148602"><a href="https://shungphotography.com/category/photo-essays/" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-436"><a href="https://shungphotography.com/category/photography/" >Photography</a>
</li>
	<li class="cat-item cat-item-23198"><a href="https://shungphotography.com/category/wildlife/" >Wildlife</a>
</li>
	<li class="cat-item cat-item-922981"><a href="https://shungphotography.com/category/world-heritage-site/" >World Heritage Site</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://shungphotography.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://shungphotography.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://shungphotography.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="gallery-2" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:67800476,&quot;permalink&quot;:&quot;https:\/\/shungphotography.com\/2017\/11\/05\/blue-ridge-parkway-and-shenandoahs-skyline-drive\/&quot;,&quot;likes_blog_id&quot;:67800476}'
		>
	</div>

</div>
</aside><aside id="gallery-3" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:67800476,&quot;permalink&quot;:&quot;https:\/\/shungphotography.com\/2017\/11\/05\/blue-ridge-parkway-and-shenandoahs-skyline-drive\/&quot;,&quot;likes_blog_id&quot;:67800476}'
		>
	</div>

</div>
</aside>		</div><!-- .widget-area -->
	
	
	
	</div><!-- end .footerwidget-wrap -->
	<div id="site-info">

	
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
				
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->
</footer><!-- end #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201745y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0242a0b70632bcacee023b19da83ee2e">
	</div>
	<div class="grofile-hash-map-0ced1536d051f9ef1da840259c3d73b5">
	</div>
	<div class="grofile-hash-map-0242a0b70632bcacee023b19da83ee2e">
	</div>
	<div class="grofile-hash-map-d685efa44e3fbf9c3bbdaa4ec42ab7d5">
	</div>
	<div class="grofile-hash-map-c350cc56ddc1a06661ebc7611b1b2cfa">
	</div>
	<div class="grofile-hash-map-dd14670b1d65e2e5ebead4b5f93cf3a3">
	</div>
	<div class="grofile-hash-map-172d7c9be4f67f87cf76eed848762453">
	</div>
	<div class="grofile-hash-map-1ffea5770397442b975ef66152e5f04a">
	</div>
	<div class="grofile-hash-map-ab5d8dd540de0ddb01a13b6f469a3eac">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shungphotography.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/shungphotography.wordpress.com\/wp-login.php?action=logout&_wpnonce=541092a2d5","homeURL":"https:\/\/shungphotography.com\/","postID":"7485","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="67800476" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://shungphotography.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Stephen Hung Photography        " />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="beb10f3068" /><input type="hidden" name="_wp_http_referer" value="/2017/11/05/blue-ridge-parkway-and-shenandoahs-skyline-drive/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shungphotography.com\/2017\/11\/05\/blue-ridge-parkway-and-shenandoahs-skyline-drive\/":7485};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"67800476","siteName":"Stephen Hung Photography        ","siteURL":"https:\/\/shungphotography.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2cb965ef554d702217b857148f129171?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/ubud","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/shungphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshungphotography.com%2F2017%2F11%2F05%2Fblue-ridge-parkway-and-shenandoahs-skyline-drive%2F","themeURL":"https:\/\/wordpress.com\/theme\/ubud\/","xhrURL":"https:\/\/shungphotography.com\/wp-admin\/admin-ajax.php","nonce":"c93264e485","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"94af18b849\" \/>","referer":"https:\/\/shungphotography.com\/2017\/11\/05\/blue-ridge-parkway-and-shenandoahs-skyline-drive\/","canFollow":"1","feedID":"22598835","statusMessage":"","customizeLink":"https:\/\/shungphotography.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshungphotography.wordpress.com%2F2017%2F11%2F05%2Fblue-ridge-parkway-and-shenandoahs-skyline-drive%2F","postID":"7485","shortlink":"https:\/\/wp.me\/p4Au04-1WJ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/shungphotography.com\/7485","statsLink":"https:\/\/wordpress.com\/stats\/post\/7485\/shungphotography.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ubud","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,680 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/shungphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshungphotography.com%2F2017%2F11%2F05%2Fblue-ridge-parkway-and-shenandoahs-skyline-drive%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkN1OwzAMhV+I1EOjIC4Qj4JC4nVO84edbOztyRAtRZoicWXH9nd8HDhnZVIsGAs4AYsnMpg/Byd3sGmFqrKvE0UBTzMKfFSseNTReuRlmKLx1bZmEzIphAYqxuwvQ6DYUdS29dW7ZghaCnLLVDohM13F1to/FQprM0sPMoVSvEJrdusSyb/mt3XXvoAvP2HYTt3YZTSnKujBYcnNl1oKPX8zScCi9sMO3tpmOCQOnfkz2QmLwKS9/3a2ph2okEerFuTPq0PlJEUdvCYGOWqmOC2xQa/h5X7cPe+fHsbH0X0BlQLjxA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "shungphotography.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67800476','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67800476','v':'wpcom','tz':'-5','user_id':'0','post':'7485','subd':'shungphotography'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUEFlenAlZ2xWPUEsal1xNUJGa3BRVU5PTTl5MEVNQlVKZD80WW85TH5vWE9rYnFQdGt3MGlLWERod3g2dz1RLWJoNnJ5WDg/VTh8fHNRZkg9ZUFKa1lLTHJRTU93OGJiUl1veGUrSCtwOVl6cWRoRG9sMnpGaVguSGlvdTk1cEs2fCVdMDAwa35VZ1FRNmIvMFtUdERiOE1SJjhCM0F6NytFRkx0fnJRbnlaVlVuSDlfTEI4JiUuLlJuZXdJZFhKVXN5RHNubElJQm94LU1JNTctSWhnXWN+MWovVVpT'}]);
_stq.push([ 'clickTrackerInit', '67800476', '7485' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>