<!DOCTYPE html>
<html id="doc" lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Snow Geese in Delaware, Jan. 28-29, 2020 | Stephen Hung Photography        </title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://shungphotography.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/premium/ubud/js/html5.js"></script>
	<![endif]-->

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//shungphotography.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Feed" href="https://shungphotography.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Comments Feed" href="https://shungphotography.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Snow Geese in Delaware, Jan. 28-29,&nbsp;2020 Comments Feed" href="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydU9lSwzAM/CEcEXrBA8O32IlwBT4yPprp3yPXYSiFBCYviSTvSmtLgnEQnXcJXQKbxWCyJhdhHDpvRbRk8HzjNV2Md/A7LaCRCXsx+JhuvCWaoXeM8IZpkN27uHg/4J9YndlVGDSfBIRDs2nuQWUyPSjjL3QVZDhDTGeD/0hzYX1VxxPDGJ5d6v3o1qYx8uxzEjpQvzZFkImcjmvpiSwacvgH/zUbIyIlFNhTKTh1Be6b9rF5KI+qawdrAegpJjgRjrMpOz9JaZv2qdlURg01VcylX6slVTWGs15Luo0uDVwZHY7bQaaCsFxHokHLsCVa3QOlhoAxCv5aylakIxN/DmwNw4SCrPLcJFxV0OgwEB/MmJVL4HyqR5/GclIv+EV4nLz75ohXIyksL3TpP5saGHXlLpFkV5IrGb6s1b3WxivJiPJwZRVYd8ezJN1if8ss1MtBPMpQ5E//JVb0HXEtvqH/7sz19rid9BXAi31ud4enw3673+3fPgAVKQH4?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj90OgjAMhV/IMbkQ9cL4LDAKFlk3txajT+9INEbwJyZNmqbfOafVZ6+QTC81RN2lOgmEy71lXVzob4Cy2IaSIbNID9g4YiAeWe8iW4ixbOHN1roKe1ASISSAOMU0bspZUb6XFinqAH2KqtXoOpneuL8+gjQgnH9iHbAvzVEFiHid3cwHSN9oH8CiWC2V1E+LzDh3xD81DfKA9ez8D6JGyDA6Gvm93eWrdb5droti090AAF+quw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shungphotography.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monterey 17-Mile Drive' href='https://shungphotography.com/2020/01/19/monterey-17-mile-drive/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/" />
<link rel='shortlink' href='https://wp.me/p4Au04-2D9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fshungphotography.com%2F2020%2F01%2F29%2Fsnow-geese-in-delaware-jan-28-29-2020%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fshungphotography.com%2F2020%2F01%2F29%2Fsnow-geese-in-delaware-jan-28-29-2020%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Snow Geese in Delaware, Jan. 28-29, 2020" />
<meta property="og:url" content="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/" />
<meta property="og:description" content="I visited both Prime Hook and Bombay Hook National Wildlife Refuges in Delaware in the past two days to capture some snow geese images. Here they are: Prime Hook NWR &#8211; Jan 28, 2020: Bombay Ho…" />
<meta property="article:published_time" content="2020-01-30T01:31:08+00:00" />
<meta property="article:modified_time" content="2020-01-30T01:36:57+00:00" />
<meta property="og:site_name" content="Stephen Hung Photography        " />
<meta property="og:image" content="https://shungphotography.files.wordpress.com/2020/01/p1280589-1s.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Snow Geese in Delaware, Jan. 28-29,&nbsp;2020" />
<meta name="twitter:image" content="https://shungphotography.files.wordpress.com/2020/01/p1280589-1s.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=114" />
<link rel='openid.server' href='https://shungphotography.com/?openidserver=1' />
<link rel='openid.delegate' href='https://shungphotography.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://shungphotography.com/osd.xml" title="Stephen Hung Photography        " />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fff" />
         <style type="text/css">
			 										#site-title {text-align: center;}
			         </style>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Stephen Hung Photography        " /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The World through My Lens" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://shungphotography.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I visited both Prime Hook and Bombay Hook National Wildlife Refuges in Delaware in the past two days to capture some snow geese images. Here they are: Prime Hook NWR - Jan 28, 2020: Bombay Hook NWR - Jan 29, 2020:" />
<link rel="amphtml" href="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/amp/"></head>

<body class="post-template-default single single-post postid-10115 single-format-standard customizer-styles-applied four-column landscape highlander-enabled highlander-light">

<div id="container">

	<div class="mobile-wrap">
		<a href="#nav-mobile" id="mobile-menu-btn"><span>Menu</span></a>
	</div><!-- end #mobile-wrap -->
	<nav id="site-nav" class="clearfix">
		<div class="menu-wrap">
			<ul id="menu-namibia" class="menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://shungphotography.wordpress.com/">Home</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://shungphotography.com/about/">About</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117"><a href="https://shungphotography.com/category/photography/">Photography</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="https://shungphotography.com/category/landscape/">Landscape</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://shungphotography.com/category/cityscape/">Cityscape</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160"><a href="https://shungphotography.com/category/nature/">Nature</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119"><a href="https://shungphotography.com/category/wildlife/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="https://shungphotography.com/category/bw/">B&amp;W</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://shungphotography.com/category/photo-essays/">Photo Essays</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://shungphotography.com/category/galapagos/">Galapagos</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://shungphotography.com/category/kenya-safari/">Kenya Safari</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://shungphotography.com/category/costa-rica/">Costa Rica</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://shungphotography.com/category/world-heritage-site/">World Heritage Site</a></li>
<li id="menu-item-5123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5123"><a href="https://shungphotography.com/category/national-park/">National Park</a></li>
</ul>			<div class="grid-switcher">
				<a href="#" id="list-btn">List</a>
				<a href="#" id="grid-btn">Grid</a>
			</div><!-- end .grid-switcher -->
			<div class="search-wrap">
				
<form role="search" method="get" id="searchform" class="searchform" action="https://shungphotography.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>			</div><!-- end .search-wrap -->
		</div><!-- end .menu-wrap -->
	</nav><!-- end #site-nav -->

	<header id="masthead" class="cf" role="banner">
		<div id="site-title" class="clearfix">
						<h1><a href="https://shungphotography.com/" title="Stephen Hung Photography        ">Stephen Hung Photography        </a></h1>
						<h2 class="site-description">The World through My Lens</h2>
					</div><!-- end #site-title -->

		
	</header><!-- end #masthead -->

<div id="main-wrap">
		<div id="primary" class="site-content cf" role="main">

				
			
<article id="post-10115" class="post-10115 post type-post status-publish format-standard has-post-thumbnail hentry category-landscape category-nature category-photography category-wildlife tag-bombay-hook-nwr tag-delaware tag-prime-hook-nwr tag-snow-geese">

		<div class="entry-thumbnail">
		<img width="800" height="512" src="https://shungphotography.files.wordpress.com/2020/01/p1280589-1s.jpg?w=800" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://shungphotography.files.wordpress.com/2020/01/p1280589-1s.jpg 800w, https://shungphotography.files.wordpress.com/2020/01/p1280589-1s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2020/01/p1280589-1s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2020/01/p1280589-1s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10122" data-permalink="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/olympus-digital-camera-1159/" data-orig-file="https://shungphotography.files.wordpress.com/2020/01/p1280589-1s.jpg" data-orig-size="800,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1580217186&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2020/01/p1280589-1s.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2020/01/p1280589-1s.jpg?w=800" />	</div><!-- end .entry-thumbnail -->
	
	<header class="entry-header">
			<nav id="nav-single" class="clearfix">
		<div class="nav-next"></div>
		<div class="nav-previous"><a href="https://shungphotography.com/2020/01/19/monterey-17-mile-drive/" rel="prev"><span>Previous</span></a></div>
	</nav><!-- #nav-single -->
			<h1 class="entry-title">Snow Geese in Delaware, Jan. 28-29,&nbsp;2020</h1>
		<div class="entry-details">
			<div class="entry-author">
				by <a href="https://shungphotography.com/author/shungphotography/" title="All posts by shungphotography">shungphotography</a>			</div><!-- end .entry-author -->
			<div class="entry-date">
				<a href="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/">January 29, 2020</a>
			</div><!-- end .entry-date -->
							<div class="entry-comments">
				<a href="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/#comments">1 comment</a>				</div><!-- end .entry-comments -->
									<div class="entry-cats"><a href="https://shungphotography.com/category/landscape/" rel="category tag">Landscape</a>, <a href="https://shungphotography.com/category/nature/" rel="category tag">Nature</a>, <a href="https://shungphotography.com/category/photography/" rel="category tag">Photography</a>, <a href="https://shungphotography.com/category/wildlife/" rel="category tag">Wildlife</a></div>
						<div class="entry-tags"><ul><li><a href="https://shungphotography.com/tag/bombay-hook-nwr/" rel="tag">Bombay Hook NWR</a>, <a href="https://shungphotography.com/tag/delaware/" rel="tag">Delaware</a>, <a href="https://shungphotography.com/tag/prime-hook-nwr/" rel="tag">Prime Hook NWR</a>, <a href="https://shungphotography.com/tag/snow-geese/" rel="tag">Snow Geese</a></li></ul></div>
					</div><!--end .entry-details -->
	</header><!--end .entry-header -->

	<div class="entry-content cf">
		<p>I visited both Prime Hook and Bombay Hook National Wildlife Refuges in Delaware in the past two days to capture some snow geese images. Here they are:</p>
<hr />
<p><span style="text-decoration:underline;">Prime Hook NWR &#8211; Jan 28, 2020:</span></p>
<p><img data-attachment-id="10123" data-permalink="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/olympus-digital-camera-1160/" data-orig-file="https://shungphotography.files.wordpress.com/2020/01/p1280669-1s.jpg" data-orig-size="800,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1580226524&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2020/01/p1280669-1s.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2020/01/p1280669-1s.jpg?w=800" class="alignnone size-full wp-image-10123" src="https://shungphotography.files.wordpress.com/2020/01/p1280669-1s.jpg?w=1305" alt="OLYMPUS DIGITAL CAMERA" srcset="https://shungphotography.files.wordpress.com/2020/01/p1280669-1s.jpg 800w, https://shungphotography.files.wordpress.com/2020/01/p1280669-1s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2020/01/p1280669-1s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2020/01/p1280669-1s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="10124" data-permalink="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/olympus-digital-camera-1161/" data-orig-file="https://shungphotography.files.wordpress.com/2020/01/p1280864-1s.jpg" data-orig-size="800,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1580229705&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;49&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2020/01/p1280864-1s.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2020/01/p1280864-1s.jpg?w=800" class="alignnone size-full wp-image-10124" src="https://shungphotography.files.wordpress.com/2020/01/p1280864-1s.jpg?w=1305" alt="OLYMPUS DIGITAL CAMERA" srcset="https://shungphotography.files.wordpress.com/2020/01/p1280864-1s.jpg 800w, https://shungphotography.files.wordpress.com/2020/01/p1280864-1s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2020/01/p1280864-1s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2020/01/p1280864-1s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="10125" data-permalink="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/olympus-digital-camera-1162/" data-orig-file="https://shungphotography.files.wordpress.com/2020/01/p1280873-1s.jpg" data-orig-size="800,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1580229705&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;49&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2020/01/p1280873-1s.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2020/01/p1280873-1s.jpg?w=800" class="alignnone size-full wp-image-10125" src="https://shungphotography.files.wordpress.com/2020/01/p1280873-1s.jpg?w=1305" alt="OLYMPUS DIGITAL CAMERA" srcset="https://shungphotography.files.wordpress.com/2020/01/p1280873-1s.jpg 800w, https://shungphotography.files.wordpress.com/2020/01/p1280873-1s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2020/01/p1280873-1s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2020/01/p1280873-1s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><img data-attachment-id="10126" data-permalink="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/olympus-digital-camera-1163/" data-orig-file="https://shungphotography.files.wordpress.com/2020/01/p1280901-1s.jpg" data-orig-size="800,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1580229718&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2020/01/p1280901-1s.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2020/01/p1280901-1s.jpg?w=800" class="alignnone size-full wp-image-10126" src="https://shungphotography.files.wordpress.com/2020/01/p1280901-1s.jpg?w=1305" alt="OLYMPUS DIGITAL CAMERA" srcset="https://shungphotography.files.wordpress.com/2020/01/p1280901-1s.jpg 800w, https://shungphotography.files.wordpress.com/2020/01/p1280901-1s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2020/01/p1280901-1s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2020/01/p1280901-1s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p><img data-attachment-id="10128" data-permalink="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/olympus-digital-camera-1165/" data-orig-file="https://shungphotography.files.wordpress.com/2020/01/p1280914-1s.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1580229721&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2020/01/p1280914-1s.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2020/01/p1280914-1s.jpg?w=800" class="alignnone size-full wp-image-10128" src="https://shungphotography.files.wordpress.com/2020/01/p1280914-1s.jpg?w=1305" alt="OLYMPUS DIGITAL CAMERA" srcset="https://shungphotography.files.wordpress.com/2020/01/p1280914-1s.jpg 800w, https://shungphotography.files.wordpress.com/2020/01/p1280914-1s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2020/01/p1280914-1s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2020/01/p1280914-1s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p><span style="text-decoration:underline;">Bombay Hook NWR &#8211; Jan 29, 2020:</span></p>
<p><img data-attachment-id="10117" data-permalink="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/dsc_6651s/" data-orig-file="https://shungphotography.files.wordpress.com/2020/01/dsc_6651s.jpg" data-orig-size="800,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580283358&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_6651s" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2020/01/dsc_6651s.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2020/01/dsc_6651s.jpg?w=800" class="alignnone size-full wp-image-10117" src="https://shungphotography.files.wordpress.com/2020/01/dsc_6651s.jpg?w=1305" alt="DSC_6651s" srcset="https://shungphotography.files.wordpress.com/2020/01/dsc_6651s.jpg 800w, https://shungphotography.files.wordpress.com/2020/01/dsc_6651s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2020/01/dsc_6651s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2020/01/dsc_6651s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p><img data-attachment-id="10118" data-permalink="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/olympus-digital-camera-1155/" data-orig-file="https://shungphotography.files.wordpress.com/2020/01/p1291015niks.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1580286357&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2020/01/p1291015niks.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2020/01/p1291015niks.jpg?w=800" class="alignnone size-full wp-image-10118" src="https://shungphotography.files.wordpress.com/2020/01/p1291015niks.jpg?w=1305" alt="OLYMPUS DIGITAL CAMERA" srcset="https://shungphotography.files.wordpress.com/2020/01/p1291015niks.jpg 800w, https://shungphotography.files.wordpress.com/2020/01/p1291015niks.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2020/01/p1291015niks.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2020/01/p1291015niks.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p><img data-attachment-id="10119" data-permalink="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/olympus-digital-camera-1156/" data-orig-file="https://shungphotography.files.wordpress.com/2020/01/p1291027s.jpg" data-orig-size="800,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1580286360&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2020/01/p1291027s.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2020/01/p1291027s.jpg?w=800" class="alignnone size-full wp-image-10119" src="https://shungphotography.files.wordpress.com/2020/01/p1291027s.jpg?w=1305" alt="OLYMPUS DIGITAL CAMERA" srcset="https://shungphotography.files.wordpress.com/2020/01/p1291027s.jpg 800w, https://shungphotography.files.wordpress.com/2020/01/p1291027s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2020/01/p1291027s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2020/01/p1291027s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p><img data-attachment-id="10120" data-permalink="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/olympus-digital-camera-1157/" data-orig-file="https://shungphotography.files.wordpress.com/2020/01/p1291247s.jpg" data-orig-size="800,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1580288183&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;158&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2020/01/p1291247s.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2020/01/p1291247s.jpg?w=800" class="alignnone size-full wp-image-10120" src="https://shungphotography.files.wordpress.com/2020/01/p1291247s.jpg?w=1305" alt="OLYMPUS DIGITAL CAMERA" srcset="https://shungphotography.files.wordpress.com/2020/01/p1291247s.jpg 800w, https://shungphotography.files.wordpress.com/2020/01/p1291247s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2020/01/p1291247s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2020/01/p1291247s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p><img data-attachment-id="10121" data-permalink="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/olympus-digital-camera-1158/" data-orig-file="https://shungphotography.files.wordpress.com/2020/01/p1291262s.jpg" data-orig-size="800,659" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1580288187&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;158&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2020/01/p1291262s.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2020/01/p1291262s.jpg?w=800" class="alignnone size-full wp-image-10121" src="https://shungphotography.files.wordpress.com/2020/01/p1291262s.jpg?w=1305" alt="OLYMPUS DIGITAL CAMERA" srcset="https://shungphotography.files.wordpress.com/2020/01/p1291262s.jpg 800w, https://shungphotography.files.wordpress.com/2020/01/p1291262s.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2020/01/p1291262s.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2020/01/p1291262s.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10115" class="share-twitter sd-button share-icon" href="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10115" class="share-facebook sd-button share-icon" href="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67800476-10115-5e3258b48ecd4' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=67800476&amp;post_id=10115&amp;origin=shungphotography.wordpress.com&amp;obj_id=67800476-10115-5e3258b48ecd4&amp;domain=shungphotography.com' data-name='like-post-frame-67800476-10115-5e3258b48ecd4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- end .entry-content -->

				<div class="author-wrap cf">
			<div class="author-info">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<h6>Posted by <a href='https://shungphotography.com/author/shungphotography/' rel='author'>shungphotography</a></h6 >
				<p class="author-description">A retired professional engineer turns nature lover and photographer</p>
			</div><!-- end .author-info -->
		</div><!-- end .author-wrap -->
	
</article><!-- end .post-10115 -->
			
	<div id="comments" class="comments-area">

	
	<h3 class="comments-title">
		One thought on &ldquo;Snow Geese in Delaware, Jan. 28-29,&nbsp;2020&rdquo;	</h3>

	<ol class="commentlist">
		
	<li class="comment byuser comment-author-snowbirdofparadise even thread-even depth-1 highlander-comment" id="li-comment-5712">
		<article id="comment-5712" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/ed3927bfab2bbdd98e6649983dff89ac?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://snowbirdofparadise.com' rel='external nofollow ugc' class='url'>Snowbird of Paradise</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/#comment-5712">January 29, 2020</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/?replytocom=5712#respond' data-commentid="5712" data-postid="10115" data-belowelement="comment-5712" data-respondelement="respond" aria-label='Reply to Snowbird of Paradise'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Super photos!</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
	</ol><!-- end .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://shungphotography.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d068c1af1d" /><input type="hidden" name="_wp_http_referer" value="/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10115' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b36c8fbc50" /></p>
<input type="hidden" name="genseq" value="1580357812" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments .comments-area -->

		
		</div><!-- end #primary -->


</div><!-- end #main-wrap -->
</div><!-- end #container -->
<footer id="colophon" class="site-footer cf">

	

<div id="footer-sidebar-wrap" class="clearfix">
			<div id="footer-sidebar-one" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://shungphotography.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://shungphotography.com/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/" aria-current="page">Snow Geese in Delaware, Jan. 28-29,&nbsp;2020</a>
									</li>
											<li>
					<a href="https://shungphotography.com/2020/01/19/monterey-17-mile-drive/">Monterey 17-Mile Drive</a>
									</li>
											<li>
					<a href="https://shungphotography.com/2020/01/17/looking-back-the-year-of-2019/">Looking Back the Year of&nbsp;2019</a>
									</li>
											<li>
					<a href="https://shungphotography.com/2020/01/15/elephant-seal-rookery-at-san-simeon-ca/">Elephant Seal Rookery at San Simeon,&nbsp;CA</a>
									</li>
											<li>
					<a href="https://shungphotography.com/2020/01/15/morning-ocean-mist-on-highway-1/">Morning Ocean Mist on Highway&nbsp;1</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="shungphotography" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://shung2008.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://shung2008.wordpress.com" rel="nofollow">shungphotography</a> on <a href="https://shungphotography.com/2020/01/17/looking-back-the-year-of-2019/comment-page-1/#comment-5655">Looking Back the Year of&nbsp;&hellip;</a></td></tr><tr><td title="Jon Ross" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/54564050e5cff9d32d29b7ce4fbd0644?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Jon Ross on <a href="https://shungphotography.com/2020/01/17/looking-back-the-year-of-2019/comment-page-1/#comment-5651">Looking Back the Year of&nbsp;&hellip;</a></td></tr><tr><td title="Lynette d&#039;Arty-Cross" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://lynettedartycross.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42cf00b94c9154b462dc9166dcf5e47d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://lynettedartycross.wordpress.com" rel="nofollow">Lynette d&#039;Arty-Cross</a> on <a href="https://shungphotography.com/2020/01/17/looking-back-the-year-of-2019/comment-page-1/#comment-5642">Looking Back the Year of&nbsp;&hellip;</a></td></tr><tr><td title="shungphotography" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://shung2008.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://shung2008.wordpress.com" rel="nofollow">shungphotography</a> on <a href="https://shungphotography.com/2020/01/17/looking-back-the-year-of-2019/comment-page-1/#comment-5640">Looking Back the Year of&nbsp;&hellip;</a></td></tr><tr><td title="Snowbird of Paradise" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://snowbirdofparadise.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ed3927bfab2bbdd98e6649983dff89ac?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://snowbirdofparadise.com" rel="nofollow">Snowbird of Paradise</a> on <a href="https://shungphotography.com/2020/01/17/looking-back-the-year-of-2019/comment-page-1/#comment-5638">Looking Back the Year of&nbsp;&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://shungphotography.com/2020/01/'>January 2020</a></li>
	<li><a href='https://shungphotography.com/2019/11/'>November 2019</a></li>
	<li><a href='https://shungphotography.com/2019/10/'>October 2019</a></li>
	<li><a href='https://shungphotography.com/2019/09/'>September 2019</a></li>
	<li><a href='https://shungphotography.com/2019/08/'>August 2019</a></li>
	<li><a href='https://shungphotography.com/2019/07/'>July 2019</a></li>
	<li><a href='https://shungphotography.com/2019/06/'>June 2019</a></li>
	<li><a href='https://shungphotography.com/2019/05/'>May 2019</a></li>
	<li><a href='https://shungphotography.com/2019/04/'>April 2019</a></li>
	<li><a href='https://shungphotography.com/2019/03/'>March 2019</a></li>
	<li><a href='https://shungphotography.com/2019/02/'>February 2019</a></li>
	<li><a href='https://shungphotography.com/2019/01/'>January 2019</a></li>
	<li><a href='https://shungphotography.com/2018/12/'>December 2018</a></li>
	<li><a href='https://shungphotography.com/2018/11/'>November 2018</a></li>
	<li><a href='https://shungphotography.com/2018/10/'>October 2018</a></li>
	<li><a href='https://shungphotography.com/2018/09/'>September 2018</a></li>
	<li><a href='https://shungphotography.com/2018/08/'>August 2018</a></li>
	<li><a href='https://shungphotography.com/2018/07/'>July 2018</a></li>
	<li><a href='https://shungphotography.com/2018/06/'>June 2018</a></li>
	<li><a href='https://shungphotography.com/2018/05/'>May 2018</a></li>
	<li><a href='https://shungphotography.com/2018/04/'>April 2018</a></li>
	<li><a href='https://shungphotography.com/2018/03/'>March 2018</a></li>
	<li><a href='https://shungphotography.com/2018/02/'>February 2018</a></li>
	<li><a href='https://shungphotography.com/2018/01/'>January 2018</a></li>
	<li><a href='https://shungphotography.com/2017/12/'>December 2017</a></li>
	<li><a href='https://shungphotography.com/2017/11/'>November 2017</a></li>
	<li><a href='https://shungphotography.com/2017/10/'>October 2017</a></li>
	<li><a href='https://shungphotography.com/2017/09/'>September 2017</a></li>
	<li><a href='https://shungphotography.com/2017/08/'>August 2017</a></li>
	<li><a href='https://shungphotography.com/2017/07/'>July 2017</a></li>
	<li><a href='https://shungphotography.com/2017/06/'>June 2017</a></li>
	<li><a href='https://shungphotography.com/2017/05/'>May 2017</a></li>
	<li><a href='https://shungphotography.com/2017/04/'>April 2017</a></li>
	<li><a href='https://shungphotography.com/2017/03/'>March 2017</a></li>
	<li><a href='https://shungphotography.com/2017/02/'>February 2017</a></li>
	<li><a href='https://shungphotography.com/2017/01/'>January 2017</a></li>
	<li><a href='https://shungphotography.com/2016/12/'>December 2016</a></li>
	<li><a href='https://shungphotography.com/2016/11/'>November 2016</a></li>
	<li><a href='https://shungphotography.com/2016/10/'>October 2016</a></li>
	<li><a href='https://shungphotography.com/2016/09/'>September 2016</a></li>
	<li><a href='https://shungphotography.com/2016/08/'>August 2016</a></li>
	<li><a href='https://shungphotography.com/2016/07/'>July 2016</a></li>
	<li><a href='https://shungphotography.com/2016/06/'>June 2016</a></li>
	<li><a href='https://shungphotography.com/2016/05/'>May 2016</a></li>
	<li><a href='https://shungphotography.com/2016/04/'>April 2016</a></li>
	<li><a href='https://shungphotography.com/2016/03/'>March 2016</a></li>
	<li><a href='https://shungphotography.com/2016/02/'>February 2016</a></li>
	<li><a href='https://shungphotography.com/2016/01/'>January 2016</a></li>
	<li><a href='https://shungphotography.com/2015/12/'>December 2015</a></li>
	<li><a href='https://shungphotography.com/2015/11/'>November 2015</a></li>
	<li><a href='https://shungphotography.com/2015/10/'>October 2015</a></li>
	<li><a href='https://shungphotography.com/2015/09/'>September 2015</a></li>
	<li><a href='https://shungphotography.com/2015/08/'>August 2015</a></li>
	<li><a href='https://shungphotography.com/2015/07/'>July 2015</a></li>
	<li><a href='https://shungphotography.com/2015/06/'>June 2015</a></li>
	<li><a href='https://shungphotography.com/2015/05/'>May 2015</a></li>
	<li><a href='https://shungphotography.com/2015/04/'>April 2015</a></li>
	<li><a href='https://shungphotography.com/2015/03/'>March 2015</a></li>
	<li><a href='https://shungphotography.com/2015/02/'>February 2015</a></li>
	<li><a href='https://shungphotography.com/2015/01/'>January 2015</a></li>
	<li><a href='https://shungphotography.com/2014/12/'>December 2014</a></li>
	<li><a href='https://shungphotography.com/2014/11/'>November 2014</a></li>
	<li><a href='https://shungphotography.com/2014/10/'>October 2014</a></li>
	<li><a href='https://shungphotography.com/2014/09/'>September 2014</a></li>
	<li><a href='https://shungphotography.com/2014/08/'>August 2014</a></li>
	<li><a href='https://shungphotography.com/2014/07/'>July 2014</a></li>
	<li><a href='https://shungphotography.com/2014/06/'>June 2014</a></li>
	<li><a href='https://shungphotography.com/2014/05/'>May 2014</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-24696"><a href="https://shungphotography.com/category/bw/">B&amp;W</a>
</li>
	<li class="cat-item cat-item-33291"><a href="https://shungphotography.com/category/cityscape/">Cityscape</a>
</li>
	<li class="cat-item cat-item-9710"><a href="https://shungphotography.com/category/costa-rica/">Costa Rica</a>
</li>
	<li class="cat-item cat-item-1150"><a href="https://shungphotography.com/category/flowers/">Flowers</a>
</li>
	<li class="cat-item cat-item-61673"><a href="https://shungphotography.com/category/galapagos/">Galapagos</a>
</li>
	<li class="cat-item cat-item-2330720"><a href="https://shungphotography.com/category/kenya-safari/">Kenya Safari</a>
</li>
	<li class="cat-item cat-item-11201"><a href="https://shungphotography.com/category/landscape/">Landscape</a>
</li>
	<li class="cat-item cat-item-329036"><a href="https://shungphotography.com/category/machu-picchu/">Machu Picchu</a>
</li>
	<li class="cat-item cat-item-208486"><a href="https://shungphotography.com/category/national-park/">National Park</a>
</li>
	<li class="cat-item cat-item-1099"><a href="https://shungphotography.com/category/nature/">Nature</a>
</li>
	<li class="cat-item cat-item-148602"><a href="https://shungphotography.com/category/photo-essays/">Photo Essays</a>
</li>
	<li class="cat-item cat-item-436"><a href="https://shungphotography.com/category/photography/">Photography</a>
</li>
	<li class="cat-item cat-item-23198"><a href="https://shungphotography.com/category/wildlife/">Wildlife</a>
</li>
	<li class="cat-item cat-item-922981"><a href="https://shungphotography.com/category/world-heritage-site/">World Heritage Site</a>
</li>
		</ul>
			</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://shungphotography.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://shungphotography.com/feed/">Entries feed</a></li>
			<li><a href="https://shungphotography.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	
	
	
	</div><!-- end .footerwidget-wrap -->
	<div id="site-info">

	
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
				
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->
</footer><!-- end #colophon -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202005y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0242a0b70632bcacee023b19da83ee2e">
	</div>
	<div class="grofile-hash-map-ed3927bfab2bbdd98e6649983dff89ac">
	</div>
	<div class="grofile-hash-map-0242a0b70632bcacee023b19da83ee2e">
	</div>
	<div class="grofile-hash-map-54564050e5cff9d32d29b7ce4fbd0644">
	</div>
	<div class="grofile-hash-map-42cf00b94c9154b462dc9166dcf5e47d">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shungphotography.wordpress.com\/public.api\/connect\/?action=request&domain=shungphotography.com","logoutURL":"https:\/\/shungphotography.wordpress.com\/wp-login.php?action=logout&_wpnonce=0935dfa1bd","homeURL":"https:\/\/shungphotography.com\/","postID":"10115","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="67800476" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://shungphotography.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Stephen Hung Photography        " />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6b3570f259" /><input type="hidden" name="_wp_http_referer" value="/2020/01/29/snow-geese-in-delaware-jan-28-29-2020/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shungphotography.com\/2020\/01\/29\/snow-geese-in-delaware-jan-28-29-2020\/":10115};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"67800476","siteName":"Stephen Hung Photography        ","siteURL":"https:\/\/shungphotography.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2cb965ef554d702217b857148f129171?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/ubud","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fshungphotography.com%2F2020%2F01%2F29%2Fsnow-geese-in-delaware-jan-28-29-2020%2F&signup_flow=account&domain=shungphotography.com","themeURL":"https:\/\/wordpress.com\/theme\/ubud\/","xhrURL":"https:\/\/shungphotography.com\/wp-admin\/admin-ajax.php","nonce":"8c12f93bfa","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bcab54480d\" \/>","referer":"https:\/\/shungphotography.com\/2020\/01\/29\/snow-geese-in-delaware-jan-28-29-2020\/","canFollow":"1","feedID":"22598835","statusMessage":"","customizeLink":"https:\/\/shungphotography.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshungphotography.wordpress.com%2F2020%2F01%2F29%2Fsnow-geese-in-delaware-jan-28-29-2020%2F","postID":"10115","shortlink":"https:\/\/wp.me\/p4Au04-2D9","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/shungphotography.com\/10115","statsLink":"https:\/\/wordpress.com\/stats\/post\/10115\/shungphotography.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ubud","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,833 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fshungphotography.com%2F2020%2F01%2F29%2Fsnow-geese-in-delaware-jan-28-29-2020%2F&signup_flow=account&domain=shungphotography.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/shungphotography.com\/wp-admin\/admin-ajax.php","nonce":"5e92e2f28b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/shungphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshungphotography.com%2F2020%2F01%2F29%2Fsnow-geese-in-delaware-jan-28-29-2020%2F","blog_id":"67800476","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=67800476&v=wpcom&tz=-5&user_id=0&subd=shungphotography","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1uwjAMfKGlhk2I8mPao0whcYvbfC1OYLz9XK1FCHVI+xXHdz77nMAlKRNDwVBgYLB4JoPpuxn4Be4gX1VytafA4GhEhq+KFU86WId5IVMwrloBJyHiAmcMNuYJStFdO3Ku8RQetRfhrjqnmAoqtFQo9HNL2DTbtnmFo4uSilxYSWjGuQfh5S/Fvsr1iLn/LZDBsCRtRoUyWRF6DcXGS4AZfkiv+TLR+4mUMbnrmpu7TWkruDrqDF5zwSyRimfMmSaxW+6fCiWLA35WZArFMBXdojUnnGjV4SBPm6/z0dyzVnoZnWNldLfNLoln843EHot6azbwKZ2hi9k/4U9PrjqnKQOfdJaPsZxS9OHft7v9/rBrD207/ABvQgx4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67800476','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67800476','v':'wpcom','tz':'-5','user_id':'0','post':'10115','subd':'shungphotography'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dhdkUvSDUyaC9OMnFdeGJQSUxWaltdTGIlWFN6LTBwP0gwbkFVVkxSUVhdRFYmT0t4TlovK2FIdW5WJX5velFTMWxuQy43UWJjRk1JMDB8P3g2T1d8YnVac2k0W2pPPXB0NC5uPWQ9a1Q9fFQ5bksuMDclZHxwMy9daDMlP0tPbm1ScSxTPXJQakttTXZpcWpZd2k5SSVaOUwlLHZHRVZBXTN2elptOC5BTTlBNk5WTiVQQ0xUV2xleFFvdWZVSnZJai4tTW5DfEcvd3pESUQrW0NR'}]);
_stq.push([ 'clickTrackerInit', '67800476', '10115' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.144 seconds
	88175 bytes batcached for 300 seconds
-->
