<!DOCTYPE html>
<html id="doc" lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Great Falls Tavern, Potomac, Maryland | Stephen Hung Photography        </title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://shungphotography.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/premium/ubud/js/html5.js"></script>
	<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=shungphotography.com&amp;id=67800476&amp;t=1493119293&amp;back=https%3A%2F%2Fshungphotography.com%2F2017%2F04%2F24%2Fgreat-falls-tavern-potomac-maryland%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//shungphotography.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Feed" href="https://shungphotography.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Comments Feed" href="https://shungphotography.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stephen Hung Photography         &raquo; Great Falls Tavern, Potomac,&nbsp;Maryland Comments Feed" href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UltuAyEMvFCpWylJ04+qZzGsy5KYNcKsoty+0E2UV8MPzMCMBzBwSMbJVGgqEGeTePZhUjgkJ9FoDEzHO/bqVF/gfxuHPSnsqCR0e/PHHuSWxV9yJA84KHgWi9wrnYmx0GCSaLljPZuTTHU9JixNEWkISEyxynq2mDZnV4NjvU43Znkha1MmVVPHGOZoyliDHn3LMpxUMNt5AC1Hpl6Cp4lyqBtP4OINMElZts6gX1QMi8MSZLoh5ocx5H4/WiMr9FBVV7RnQteKW8wX1JO37i4nAR0xt6zT3HOpuIBcr+LlljxrxLi6+n/f8et99fn2sd2st+vdL3IdLWc=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj+sOgjAMhV/IMTEY+WN8FtgKdrCL2wrRp3ckGiMQNGnStP3ac8pHx9CIniQErlLcCPz9lTIVdnwLYBpbX0XINJo3LKyJYOLEaltjD4wC+KpNvXSosSucsyFqCCFBK9NvS2gGhPEnpiC6SnTMQ8DH4qom5npq0QTuoU8PSDZ5mFXzrXiF5JI7DxpJc6pJfoQzYW2HC6XtnQbjgPJfoYaMiGjNxF/0OS/K06HMj8VePQH4vqqx'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shungphotography.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='In Search of Better Tulip&nbsp;Shots' href='https://shungphotography.com/2017/04/22/in-search-of-better-tulip-shots/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/" />
<link rel='shortlink' href='http://wp.me/p4Au04-1nm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fshungphotography.com%2F2017%2F04%2F24%2Fgreat-falls-tavern-potomac-maryland%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fshungphotography.com%2F2017%2F04%2F24%2Fgreat-falls-tavern-potomac-maryland%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Great Falls Tavern, Potomac, Maryland" />
<meta property="og:url" content="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/" />
<meta property="og:description" content="Great Falls Tavern built next to Lock 20 on the Chesapeake &amp; Ohio (C&amp;O) Canal during the 1800&#8217;s served as lockkeeper&#8217;s house and hotel and today serves as the Visitor Center on …" />
<meta property="article:published_time" content="2017-04-24T20:09:09+00:00" />
<meta property="article:modified_time" content="2017-04-25T00:04:23+00:00" />
<meta property="og:site_name" content="Stephen Hung Photography        " />
<meta property="og:image" content="https://shungphotography.files.wordpress.com/2017/04/dscn4597-1-oil.jpg" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="570" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://shungphotography.files.wordpress.com/2017/04/dscn4597-1-oil.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=114" />
<link rel='openid.server' href='https://shungphotography.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://shungphotography.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://shungphotography.com/osd.xml" title="Stephen Hung Photography        " />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fff" />
         <style type="text/css">
			 										#site-title {text-align: center;}
			         </style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Stephen Hung Photography        " /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The World through My Lens" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://shungphotography.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2cb965ef554d702217b857148f129171?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Great Falls Tavern, Potomac,&nbsp;Maryland | Stephen Hung Photography         on WordPress.com" />
<meta name="description" content="Great Falls Tavern built next to Lock 20 on the Chesapeake &amp; Ohio (C&amp;O) Canal during the 1800&#039;s served as lockkeeper&#039;s house and hotel and today serves as the Visitor Center on the Maryland side of Great Falls - C&amp;O Canal National Historical Park. It was a beautiful spring Sunday yesterday and one could almost&hellip;" />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'shungphotography.com',
				pageURL: 'https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-5292 single-format-standard mp6 customizer-styles-applied four-column landscape highlander-enabled highlander-light">

<div id="container">

	<div class="mobile-wrap">
		<a href="#nav-mobile" id="mobile-menu-btn"><span>Menu</span></a>
	</div><!-- end #mobile-wrap -->
	<nav id="site-nav" class="clearfix">
		<div class="menu-wrap">
			<ul id="menu-main-menu" class="menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://shungphotography.wordpress.com/">Home</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://shungphotography.com/about/">About</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117"><a href="https://shungphotography.com/category/photography/">Photography</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="https://shungphotography.com/category/landscape/">Landscape</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://shungphotography.com/category/cityscape/">Cityscape</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://shungphotography.com/category/nature/">Nature</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://shungphotography.com/category/wildlife/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="https://shungphotography.com/category/bw/">B&amp;W</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://shungphotography.com/category/photo-essays/">Photo Essays</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://shungphotography.com/category/galapagos/">Galapagos</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://shungphotography.com/category/kenya-safari/">Kenya Safari</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://shungphotography.com/category/costa-rica/">Costa Rica</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://shungphotography.com/category/world-heritage-site/">World Heritage Site</a></li>
<li id="menu-item-5123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5123"><a href="https://shungphotography.com/category/national-park/">National Park</a></li>
</ul>			<div class="grid-switcher">
				<a href="#" id="list-btn">List</a>
				<a href="#" id="grid-btn">Grid</a>
			</div><!-- end .grid-switcher -->
			<div class="search-wrap">
				
<form role="search" method="get" id="searchform" class="searchform" action="https://shungphotography.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>			</div><!-- end .search-wrap -->
		</div><!-- end .menu-wrap -->
	</nav><!-- end #site-nav -->

	<header id="masthead" class="cf" role="banner">
		<div id="site-title" class="clearfix">
						<h1><a href="https://shungphotography.com/" title="Stephen Hung Photography        ">Stephen Hung Photography        </a></h1>
						<h2 class="site-description">The World through My Lens</h2>
					</div><!-- end #site-title -->

		
	</header><!-- end #masthead -->

<div id="main-wrap">
		<div id="primary" class="site-content cf" role="main">

				
			
<article id="post-5292" class="post-5292 post type-post status-publish format-standard has-post-thumbnail hentry category-landscape category-photography tag-canada-goose tag-converted-oil-pointings tag-goslings tag-great-falls-tavern tag-potomac">

		<div class="entry-thumbnail">
		<img width="799" height="570" src="https://shungphotography.files.wordpress.com/2017/04/dscn4597-1-oil.jpg?w=799" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://shungphotography.files.wordpress.com/2017/04/dscn4597-1-oil.jpg 799w, https://shungphotography.files.wordpress.com/2017/04/dscn4597-1-oil.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/04/dscn4597-1-oil.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/04/dscn4597-1-oil.jpg?w=768 768w" sizes="(max-width: 799px) 100vw, 799px" data-attachment-id="5299" data-permalink="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/dscn4597-1-oil/" data-orig-file="https://shungphotography.files.wordpress.com/2017/04/dscn4597-1-oil.jpg" data-orig-size="799,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492944305&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCN4597-1-Oil" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/04/dscn4597-1-oil.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/04/dscn4597-1-oil.jpg?w=799" />	</div><!-- end .entry-thumbnail -->
	
	<header class="entry-header">
			<nav id="nav-single" class="clearfix">
		<div class="nav-next"></div>
		<div class="nav-previous"><a href="https://shungphotography.com/2017/04/22/in-search-of-better-tulip-shots/" rel="prev"><span>Previous</span></a></div>
	</nav><!-- #nav-single -->
			<h1 class="entry-title">Great Falls Tavern, Potomac,&nbsp;Maryland</h1>
		<div class="entry-details">
			<div class="entry-author">
				by <a href="https://shungphotography.com/author/shungphotography/" title="All posts by shungphotography">shungphotography</a>			</div><!-- end .entry-author -->
			<div class="entry-date">
				<a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/">April 24, 2017</a>
			</div><!-- end .entry-date -->
							<div class="entry-comments">
				<a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/#comments">8 comments</a>				</div><!-- end .entry-comments -->
									<div class="entry-cats"><a href="https://shungphotography.com/category/landscape/" rel="category tag">Landscape</a>, <a href="https://shungphotography.com/category/photography/" rel="category tag">Photography</a></div>
						<div class="entry-tags"><ul><li><a href="https://shungphotography.com/tag/canada-goose/" rel="tag">Canada Goose</a>, <a href="https://shungphotography.com/tag/converted-oil-pointings/" rel="tag">Converted Oil Pointings</a>, <a href="https://shungphotography.com/tag/goslings/" rel="tag">Goslings</a>, <a href="https://shungphotography.com/tag/great-falls-tavern/" rel="tag">Great Falls Tavern</a>, <a href="https://shungphotography.com/tag/potomac/" rel="tag">Potomac</a></li></ul></div>
					</div><!--end .entry-details -->
	</header><!--end .entry-header -->

	<div class="entry-content cf">
		<p>Great Falls Tavern built next to Lock 20 on the Chesapeake &amp; Ohio (C&amp;O) Canal during the 1800&#8217;s served as lockkeeper&#8217;s house and hotel and today serves as the Visitor Center on the Maryland side of Great Falls &#8211; C&amp;O Canal National Historical Park.</p>
<p>It was a beautiful spring Sunday yesterday and one could almost smell the freshness of the young tree leaves. I took some pictures of this historic building and decided to use Photoshop CS6&#8217;s Oil Paint feature through its filter function. Not being a painter, I kind of enjoyed the conversions.</p>
<p>Original Photo:</p>
<p><img data-attachment-id="5296" data-permalink="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/dscn4595/" data-orig-file="https://shungphotography.files.wordpress.com/2017/04/dscn4595.jpg?w=1305" data-orig-size="798,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492944243&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCN4595" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/04/dscn4595.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/04/dscn4595.jpg?w=1305?w=798" class="alignnone size-full wp-image-5296" src="https://shungphotography.files.wordpress.com/2017/04/dscn4595.jpg?w=1305" alt="DSCN4595" srcset="https://shungphotography.files.wordpress.com/2017/04/dscn4595.jpg 798w, https://shungphotography.files.wordpress.com/2017/04/dscn4595.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/04/dscn4595.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/04/dscn4595.jpg?w=768 768w" sizes="(max-width: 798px) 100vw, 798px"   /></p>
<p>Oil Paint Conversion:</p>
<p><img data-attachment-id="5297" data-permalink="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/dscn4595-oil/" data-orig-file="https://shungphotography.files.wordpress.com/2017/04/dscn4595-oil.jpg?w=1305" data-orig-size="798,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492944243&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCN4595-Oil" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/04/dscn4595-oil.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/04/dscn4595-oil.jpg?w=1305?w=798" class="alignnone size-full wp-image-5297" src="https://shungphotography.files.wordpress.com/2017/04/dscn4595-oil.jpg?w=1305" alt="DSCN4595-Oil" srcset="https://shungphotography.files.wordpress.com/2017/04/dscn4595-oil.jpg 798w, https://shungphotography.files.wordpress.com/2017/04/dscn4595-oil.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/04/dscn4595-oil.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/04/dscn4595-oil.jpg?w=768 768w" sizes="(max-width: 798px) 100vw, 798px"   /></p>
<p>More of the &#8220;fake&#8221; Oil Paintings:</p>
<p><img data-attachment-id="5300" data-permalink="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/dscn4608-oil/" data-orig-file="https://shungphotography.files.wordpress.com/2017/04/dscn4608-oil.jpg?w=1305" data-orig-size="783,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;COOLPIX P900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492945348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSCN4608-Oil" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/04/dscn4608-oil.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/04/dscn4608-oil.jpg?w=1305?w=783" class="alignnone size-full wp-image-5300" src="https://shungphotography.files.wordpress.com/2017/04/dscn4608-oil.jpg?w=1305" alt="DSCN4608-Oil" srcset="https://shungphotography.files.wordpress.com/2017/04/dscn4608-oil.jpg 783w, https://shungphotography.files.wordpress.com/2017/04/dscn4608-oil.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/04/dscn4608-oil.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/04/dscn4608-oil.jpg?w=768 768w" sizes="(max-width: 783px) 100vw, 783px"   /><img data-attachment-id="5301" data-permalink="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/dscn4612oil/" data-orig-file="https://shungphotography.files.wordpress.com/2017/04/dscn4612oil.jpg?w=1305" data-orig-size="797,637" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;COOLPIX P900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492945531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSCN4612Oil" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/04/dscn4612oil.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/04/dscn4612oil.jpg?w=1305?w=797" class="alignnone size-full wp-image-5301" src="https://shungphotography.files.wordpress.com/2017/04/dscn4612oil.jpg?w=1305" alt="DSCN4612Oil" srcset="https://shungphotography.files.wordpress.com/2017/04/dscn4612oil.jpg 797w, https://shungphotography.files.wordpress.com/2017/04/dscn4612oil.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/04/dscn4612oil.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/04/dscn4612oil.jpg?w=768 768w" sizes="(max-width: 797px) 100vw, 797px"   /><img data-attachment-id="5298" data-permalink="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/dscn4596-oil/" data-orig-file="https://shungphotography.files.wordpress.com/2017/04/dscn4596-oil.jpg?w=1305" data-orig-size="635,774" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492944270&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCN4596-Oil" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/04/dscn4596-oil.jpg?w=1305?w=246" data-large-file="https://shungphotography.files.wordpress.com/2017/04/dscn4596-oil.jpg?w=1305?w=635" class="alignnone size-full wp-image-5298" src="https://shungphotography.files.wordpress.com/2017/04/dscn4596-oil.jpg?w=1305" alt="DSCN4596-Oil" srcset="https://shungphotography.files.wordpress.com/2017/04/dscn4596-oil.jpg 635w, https://shungphotography.files.wordpress.com/2017/04/dscn4596-oil.jpg?w=123 123w, https://shungphotography.files.wordpress.com/2017/04/dscn4596-oil.jpg?w=246 246w" sizes="(max-width: 635px) 100vw, 635px"   /></p>
<p>There were many Canada goose families with adorable goslings in the water and on the grass near the Tavern that one could not help but keep shooting. I continued with my delight of oil painting conversion of the geese during the post processing of these images.</p>
<p>Here are the family taking the morning dip in he water:</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1305" data-carousel-extra='{&quot;blog_id&quot;:67800476,&quot;permalink&quot;:&quot;https:\/\/shungphotography.com\/2017\/04\/24\/great-falls-tavern-potomac-maryland\/&quot;,&quot;likes_blog_id&quot;:67800476}' > <div class="gallery-row" style="width: 1305px; height: 260px;" data-original-width="1305" data-original-height="260" > <div class="gallery-group images-1" style="width: 459px; height: 260px;" data-original-width="459" data-original-height="260" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/dscn4616/" border="0" itemprop="url"> <meta itemprop="width" content="455"> <meta itemprop="height" content="256"> <img data-attachment-id="5302" data-orig-file="https://shungphotography.files.wordpress.com/2017/04/dscn4616.jpg" data-orig-size="784,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492945732&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42.8&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCN4616" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/04/dscn4616.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/04/dscn4616.jpg?w=784" src="https://i0.wp.com/shungphotography.files.wordpress.com/2017/04/dscn4616.jpg?w=455&#038;h=256&#038;crop&#038;ssl=1" width="455" height="256" data-original-width="455" data-original-height="256" itemprop="http://schema.org/image" title="DSCN4616" alt="DSCN4616" style="width: 455px; height: 256px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 459px; height: 260px;" data-original-width="459" data-original-height="260" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/dscn4616-oil/" border="0" itemprop="url"> <meta itemprop="width" content="455"> <meta itemprop="height" content="256"> <img data-attachment-id="5303" data-orig-file="https://shungphotography.files.wordpress.com/2017/04/dscn4616-oil.jpg" data-orig-size="784,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492945732&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42.8&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCN4616-Oil" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/04/dscn4616-oil.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/04/dscn4616-oil.jpg?w=784" src="https://i2.wp.com/shungphotography.files.wordpress.com/2017/04/dscn4616-oil.jpg?w=455&#038;h=256&#038;crop&#038;ssl=1" width="455" height="256" data-original-width="455" data-original-height="256" itemprop="http://schema.org/image" title="DSCN4616-Oil" alt="DSCN4616-Oil" style="width: 455px; height: 256px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 387px; height: 260px;" data-original-width="387" data-original-height="260" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/dscn4585-oil/" border="0" itemprop="url"> <meta itemprop="width" content="383"> <meta itemprop="height" content="256"> <img data-attachment-id="5294" data-orig-file="https://shungphotography.files.wordpress.com/2017/04/dscn4585-oil.jpg" data-orig-size="779,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;COOLPIX P900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492943662&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCN4585-Oil" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/04/dscn4585-oil.jpg?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/04/dscn4585-oil.jpg?w=779" src="https://i1.wp.com/shungphotography.files.wordpress.com/2017/04/dscn4585-oil.jpg?w=383&#038;h=256&#038;crop&#038;ssl=1" width="383" height="256" data-original-width="383" data-original-height="256" itemprop="http://schema.org/image" title="DSCN4585-Oil" alt="DSCN4585-Oil" style="width: 383px; height: 256px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>An adorable gosling:</p>
<p><img data-attachment-id="5295" data-permalink="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/dscn4586-oil/" data-orig-file="https://shungphotography.files.wordpress.com/2017/04/dscn4586-oil.jpg?w=1305" data-orig-size="806,806" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;COOLPIX P900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492943717&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;98.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCN4586-Oil" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/04/dscn4586-oil.jpg?w=1305?w=300" data-large-file="https://shungphotography.files.wordpress.com/2017/04/dscn4586-oil.jpg?w=1305?w=806" class="alignnone size-full wp-image-5295" src="https://shungphotography.files.wordpress.com/2017/04/dscn4586-oil.jpg?w=1305" alt="DSCN4586-Oil" srcset="https://shungphotography.files.wordpress.com/2017/04/dscn4586-oil.jpg 806w, https://shungphotography.files.wordpress.com/2017/04/dscn4586-oil.jpg?w=150 150w, https://shungphotography.files.wordpress.com/2017/04/dscn4586-oil.jpg?w=300 300w, https://shungphotography.files.wordpress.com/2017/04/dscn4586-oil.jpg?w=768 768w" sizes="(max-width: 806px) 100vw, 806px"   /></p>
<p>and a young couple without kids,</p>
<p><img data-attachment-id="5304" data-permalink="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/dscn4620-oil/" data-orig-file="https://shungphotography.files.wordpress.com/2017/04/dscn4620-oil.jpg?w=1305" data-orig-size="625,781" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492945826&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;46.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCN4620-Oil" data-image-description="" data-medium-file="https://shungphotography.files.wordpress.com/2017/04/dscn4620-oil.jpg?w=1305?w=240" data-large-file="https://shungphotography.files.wordpress.com/2017/04/dscn4620-oil.jpg?w=1305?w=625" class="alignnone size-full wp-image-5304" src="https://shungphotography.files.wordpress.com/2017/04/dscn4620-oil.jpg?w=1305" alt="DSCN4620-Oil" srcset="https://shungphotography.files.wordpress.com/2017/04/dscn4620-oil.jpg 625w, https://shungphotography.files.wordpress.com/2017/04/dscn4620-oil.jpg?w=120 120w, https://shungphotography.files.wordpress.com/2017/04/dscn4620-oil.jpg?w=240 240w" sizes="(max-width: 625px) 100vw, 625px"   /></p>
<p>Have a nice day!!</p>
<p>&nbsp;</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1151158484" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1151158484');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1151158484",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1151158484'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5292" class="share-twitter sd-button share-icon" href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5292" class="share-facebook sd-button share-icon" href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5292" class="share-google-plus-1 sd-button share-icon" href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67800476-5292-58ff313d5f8a8' data-src='//widgets.wp.com/likes/#blog_id=67800476&amp;post_id=5292&amp;origin=shungphotography.wordpress.com&amp;obj_id=67800476-5292-58ff313d5f8a8' data-name='like-post-frame-67800476-5292-58ff313d5f8a8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- end .entry-content -->

				<div class="author-wrap cf">
			<div class="author-info">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<h6>Posted by <a href='https://shungphotography.com/author/shungphotography/' rel='author'>shungphotography</a></h6 >
				<p class="author-description">A retired professional engineer turns nature lover and photographer</p>
			</div><!-- end .author-info -->
		</div><!-- end .author-wrap -->
	
</article><!-- end .post-5292 -->
			
	<div id="comments" class="comments-area">

	
	<h3 class="comments-title">
		8 thoughts on &ldquo;Great Falls Tavern, Potomac,&nbsp;Maryland&rdquo;	</h3>

	<ol class="commentlist">
		
	<li class="comment byuser comment-author-daveyone1 even thread-even depth-1 highlander-comment" id="li-comment-1620">
		<article id="comment-1620" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/8f3971c9d159bd085ad212e40e1cc760?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://world4justice.wordpress.com' rel='external nofollow' class='url'>daveyone1</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/#comment-1620">April 24, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/?replytocom=1620#respond' onclick='return addComment.moveForm( "comment-1620", "1620", "respond", "5292" )' aria-label='Reply to daveyone1'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Reblogged this on <a href="https://world4justice.wordpress.com/2017/04/24/great-falls-tavern-potomac-maryland/" rel="nofollow">World4Justice : NOW! Lobby Forum.</a>.</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">

	<li class="comment byuser comment-author-shungphotography bypostauthor odd alt depth-2 highlander-comment" id="li-comment-1622">
		<article id="comment-1622" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					shungphotography <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/#comment-1622">April 24, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/?replytocom=1622#respond' onclick='return addComment.moveForm( "comment-1622", "1622", "respond", "5292" )' aria-label='Reply to shungphotography'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Thank you!</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-stardazer even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-1621">
		<article id="comment-1621" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://1.gravatar.com/avatar/14de46cb3a8f291dce7b741d0c5537ed?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://stardazer.wordpress.com' rel='external nofollow' class='url'>Stardazer</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/#comment-1621">April 24, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/?replytocom=1621#respond' onclick='return addComment.moveForm( "comment-1621", "1621", "respond", "5292" )' aria-label='Reply to Stardazer'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Reblogged this on <a href="https://christinepricewrites.wordpress.com/2017/04/24/great-falls-tavern-potomac-maryland/" rel="nofollow">Self Writeousness</a> and commented:<br />
Beautiful Maryland!</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">

	<li class="comment byuser comment-author-shungphotography bypostauthor odd alt depth-2 highlander-comment" id="li-comment-1623">
		<article id="comment-1623" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					shungphotography <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/#comment-1623">April 24, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/?replytocom=1623#respond' onclick='return addComment.moveForm( "comment-1623", "1623", "respond", "5292" )' aria-label='Reply to shungphotography'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Thank you!</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-sunnydaysinseattle2015 even thread-even depth-1 highlander-comment" id="li-comment-1627">
		<article id="comment-1627" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://2.gravatar.com/avatar/e5886850f2422dae110379d57bc3dee7?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='https://travel-gourmand.com/' rel='external nofollow' class='url'>sunnydaysinseattle</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/#comment-1627">April 24, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/?replytocom=1627#respond' onclick='return addComment.moveForm( "comment-1627", "1627", "respond", "5292" )' aria-label='Reply to sunnydaysinseattle'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>OMG I&#8217;ve lived there for years and it does not look like this. So pretty.</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-shungphotography bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-1628">
		<article id="comment-1628" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					shungphotography <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/#comment-1628">April 24, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/?replytocom=1628#respond' onclick='return addComment.moveForm( "comment-1628", "1628", "respond", "5292" )' aria-label='Reply to shungphotography'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Thank you so much. Great Falls is my favorable photo spot for misty morning scenes, blue herons or just plain landscape. May I suggest you to visit my earlier post : <a href="https://shungphotography.com/2016/05/04/my-solo-photo-exhibit-in-frederick-md/" rel="nofollow">https://shungphotography.com/2016/05/04/my-solo-photo-exhibit-in-frederick-md/</a>    &#8212;- Stephen</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-janeluriephotography even thread-even depth-1 highlander-comment" id="li-comment-1630">
		<article id="comment-1630" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://1.gravatar.com/avatar/dd14670b1d65e2e5ebead4b5f93cf3a3?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					<a href='http://janeluriephotography.wordpress.com' rel='external nofollow' class='url'>Jane Lurie</a> <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/#comment-1630">April 24, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/?replytocom=1630#respond' onclick='return addComment.moveForm( "comment-1630", "1630", "respond", "5292" )' aria-label='Reply to Jane Lurie'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Fabulous images, Stephen, and what a surprising and great effect with the oil paint feature. Before I read it, I thought the first one was a painting. 🙂</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	<ul class="children">

	<li class="comment byuser comment-author-shungphotography bypostauthor odd alt depth-2 highlander-comment" id="li-comment-1632">
		<article id="comment-1632" class="comment">

			<div class="comment-avatar">
				<img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=35&#038;d=identicon&#038;r=G' class='avatar avatar-35' height='35' width='35' />			</div>

			<div class="comment-details cf">
				<div class="comment-author">
					shungphotography <span class="says">says:</span>				</div><!-- end .comment-author -->
				<ul class="comment-meta">
					<li class="comment-time"><a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/#comment-1632">April 24, 2017</a></li>
										<li class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/?replytocom=1632#respond' onclick='return addComment.moveForm( "comment-1632", "1632", "respond", "5292" )' aria-label='Reply to shungphotography'>Reply</a></li>
														</ul><!-- end .comment-meta -->

			</div><!-- end .comment-details -->

				<div class="comment-text">
					<p>Thank you so much, Jane. It was fun doing it and I thought the results were better than the original photo images in some cases. What really surprised me were the geese and goslings &#8220;paintings&#8221;</p>
									</div><!-- end .comment-text -->

		</article><!-- end .comment -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol><!-- end .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/great-falls-tavern-potomac-maryland/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://shungphotography.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="77a1a0fae7" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/great-falls-tavern-potomac-maryland/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="07a1aaaf1e" /></p>
<input type="hidden" name="genseq" value="1493119293" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments .comments-area -->

		
		</div><!-- end #primary -->


</div><!-- end #main-wrap -->
</div><!-- end #container -->
<footer id="colophon" class="site-footer cf">

	

<div id="footer-sidebar-wrap" class="clearfix">
			<div id="footer-sidebar-one" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search">
<form role="search" method="get" id="searchform" class="searchform" action="https://shungphotography.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/">Great Falls Tavern, Potomac,&nbsp;Maryland</a>
						</li>
					<li>
				<a href="https://shungphotography.com/2017/04/22/in-search-of-better-tulip-shots/">In Search of Better Tulip&nbsp;Shots</a>
						</li>
					<li>
				<a href="https://shungphotography.com/2017/04/21/brookside-gardens-wisteria/">Brookside Gardens&#8217; Wisteria</a>
						</li>
					<li>
				<a href="https://shungphotography.com/2017/04/18/former-british-consulate-at-takau-taiwan/">Former British Consulate at Takau,&nbsp;Taiwan</a>
						</li>
					<li>
				<a href="https://shungphotography.com/2017/04/17/mt-fuji-japan/">Mt. Fuji  Japan</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="shungphotography" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://shung2008.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://shung2008.wordpress.com" rel="nofollow">shungphotography</a> on <a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/comment-page-1/#comment-1632">Great Falls Tavern, Potomac,&hellip;</a></td></tr><tr><td title="shungphotography" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://shung2008.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://shung2008.wordpress.com" rel="nofollow">shungphotography</a> on <a href="https://shungphotography.com/2017/04/22/in-search-of-better-tulip-shots/comment-page-1/#comment-1631">In Search of Better Tulip&hellip;</a></td></tr><tr><td title="Jane Lurie" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://janeluriephotography.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/dd14670b1d65e2e5ebead4b5f93cf3a3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://janeluriephotography.wordpress.com" rel="nofollow">Jane Lurie</a> on <a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/comment-page-1/#comment-1630">Great Falls Tavern, Potomac,&hellip;</a></td></tr><tr><td title="Dustin" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://roamingcounselor.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/04feac663ea79e979fe6d7f757dec75d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://roamingcounselor.wordpress.com" rel="nofollow">Dustin</a> on <a href="https://shungphotography.com/2017/04/22/in-search-of-better-tulip-shots/comment-page-1/#comment-1629">In Search of Better Tulip&hellip;</a></td></tr><tr><td title="shungphotography" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://shung2008.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0242a0b70632bcacee023b19da83ee2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://shung2008.wordpress.com" rel="nofollow">shungphotography</a> on <a href="https://shungphotography.com/2017/04/24/great-falls-tavern-potomac-maryland/comment-page-1/#comment-1628">Great Falls Tavern, Potomac,&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://shungphotography.com/2017/04/'>April 2017</a></li>
	<li><a href='https://shungphotography.com/2017/03/'>March 2017</a></li>
	<li><a href='https://shungphotography.com/2017/02/'>February 2017</a></li>
	<li><a href='https://shungphotography.com/2017/01/'>January 2017</a></li>
	<li><a href='https://shungphotography.com/2016/12/'>December 2016</a></li>
	<li><a href='https://shungphotography.com/2016/11/'>November 2016</a></li>
	<li><a href='https://shungphotography.com/2016/10/'>October 2016</a></li>
	<li><a href='https://shungphotography.com/2016/09/'>September 2016</a></li>
	<li><a href='https://shungphotography.com/2016/08/'>August 2016</a></li>
	<li><a href='https://shungphotography.com/2016/07/'>July 2016</a></li>
	<li><a href='https://shungphotography.com/2016/06/'>June 2016</a></li>
	<li><a href='https://shungphotography.com/2016/05/'>May 2016</a></li>
	<li><a href='https://shungphotography.com/2016/04/'>April 2016</a></li>
	<li><a href='https://shungphotography.com/2016/03/'>March 2016</a></li>
	<li><a href='https://shungphotography.com/2016/02/'>February 2016</a></li>
	<li><a href='https://shungphotography.com/2016/01/'>January 2016</a></li>
	<li><a href='https://shungphotography.com/2015/12/'>December 2015</a></li>
	<li><a href='https://shungphotography.com/2015/11/'>November 2015</a></li>
	<li><a href='https://shungphotography.com/2015/10/'>October 2015</a></li>
	<li><a href='https://shungphotography.com/2015/09/'>September 2015</a></li>
	<li><a href='https://shungphotography.com/2015/08/'>August 2015</a></li>
	<li><a href='https://shungphotography.com/2015/07/'>July 2015</a></li>
	<li><a href='https://shungphotography.com/2015/06/'>June 2015</a></li>
	<li><a href='https://shungphotography.com/2015/05/'>May 2015</a></li>
	<li><a href='https://shungphotography.com/2015/04/'>April 2015</a></li>
	<li><a href='https://shungphotography.com/2015/03/'>March 2015</a></li>
	<li><a href='https://shungphotography.com/2015/02/'>February 2015</a></li>
	<li><a href='https://shungphotography.com/2015/01/'>January 2015</a></li>
	<li><a href='https://shungphotography.com/2014/12/'>December 2014</a></li>
	<li><a href='https://shungphotography.com/2014/11/'>November 2014</a></li>
	<li><a href='https://shungphotography.com/2014/10/'>October 2014</a></li>
	<li><a href='https://shungphotography.com/2014/09/'>September 2014</a></li>
	<li><a href='https://shungphotography.com/2014/08/'>August 2014</a></li>
	<li><a href='https://shungphotography.com/2014/07/'>July 2014</a></li>
	<li><a href='https://shungphotography.com/2014/06/'>June 2014</a></li>
	<li><a href='https://shungphotography.com/2014/05/'>May 2014</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-24696"><a href="https://shungphotography.com/category/bw/" >B&amp;W</a>
</li>
	<li class="cat-item cat-item-33291"><a href="https://shungphotography.com/category/cityscape/" >Cityscape</a>
</li>
	<li class="cat-item cat-item-9710"><a href="https://shungphotography.com/category/costa-rica/" >Costa Rica</a>
</li>
	<li class="cat-item cat-item-61673"><a href="https://shungphotography.com/category/galapagos/" >Galapagos</a>
</li>
	<li class="cat-item cat-item-2330720"><a href="https://shungphotography.com/category/kenya-safari/" >Kenya Safari</a>
</li>
	<li class="cat-item cat-item-11201"><a href="https://shungphotography.com/category/landscape/" >Landscape</a>
</li>
	<li class="cat-item cat-item-329036"><a href="https://shungphotography.com/category/machu-picchu/" >Machu Picchu</a>
</li>
	<li class="cat-item cat-item-208486"><a href="https://shungphotography.com/category/national-park/" >National Park</a>
</li>
	<li class="cat-item cat-item-1099"><a href="https://shungphotography.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-148602"><a href="https://shungphotography.com/category/photo-essays/" >Photo Essays</a>
</li>
	<li class="cat-item cat-item-436"><a href="https://shungphotography.com/category/photography/" >Photography</a>
</li>
	<li class="cat-item cat-item-23198"><a href="https://shungphotography.com/category/wildlife/" >Wildlife</a>
</li>
	<li class="cat-item cat-item-922981"><a href="https://shungphotography.com/category/world-heritage-site/" >World Heritage Site</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://shungphotography.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://shungphotography.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://shungphotography.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="gallery-2" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:67800476,&quot;permalink&quot;:&quot;https:\/\/shungphotography.com\/2017\/04\/24\/great-falls-tavern-potomac-maryland\/&quot;,&quot;likes_blog_id&quot;:67800476}'
		>
	</div>

</div>
</aside><aside id="gallery-3" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:67800476,&quot;permalink&quot;:&quot;https:\/\/shungphotography.com\/2017\/04\/24\/great-falls-tavern-potomac-maryland\/&quot;,&quot;likes_blog_id&quot;:67800476}'
		>
	</div>

</div>
</aside>		</div><!-- .widget-area -->
	
	
	
	</div><!-- end .footerwidget-wrap -->
	<div id="site-info">

	
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
				
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->
</footer><!-- end #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0242a0b70632bcacee023b19da83ee2e">
	</div>
	<div class="grofile-hash-map-8f3971c9d159bd085ad212e40e1cc760">
	</div>
	<div class="grofile-hash-map-0242a0b70632bcacee023b19da83ee2e">
	</div>
	<div class="grofile-hash-map-14de46cb3a8f291dce7b741d0c5537ed">
	</div>
	<div class="grofile-hash-map-e5886850f2422dae110379d57bc3dee7">
	</div>
	<div class="grofile-hash-map-dd14670b1d65e2e5ebead4b5f93cf3a3">
	</div>
	<div class="grofile-hash-map-04feac663ea79e979fe6d7f757dec75d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shungphotography.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/shungphotography.wordpress.com\/wp-login.php?action=logout&_wpnonce=2bad8ffd2b","homeURL":"https:\/\/shungphotography.com\/","postID":"5292","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="67800476" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://shungphotography.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Stephen Hung Photography        " />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3830ad9e89" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/great-falls-tavern-potomac-maryland/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shungphotography.com\/2017\/04\/24\/great-falls-tavern-potomac-maryland\/":5292};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"67800476","siteName":"Stephen Hung Photography        ","siteURL":"https:\/\/shungphotography.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2cb965ef554d702217b857148f129171?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/ubud","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/shungphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshungphotography.com%2F2017%2F04%2F24%2Fgreat-falls-tavern-potomac-maryland%2F","themeURL":"https:\/\/wordpress.com\/theme\/ubud\/","xhrURL":"https:\/\/shungphotography.com\/wp-admin\/admin-ajax.php","nonce":"2b49485595","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"61a8c75d72\" \/>","referer":"https:\/\/shungphotography.com\/2017\/04\/24\/great-falls-tavern-potomac-maryland\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/shungphotography.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshungphotography.wordpress.com%2F2017%2F04%2F24%2Fgreat-falls-tavern-potomac-maryland%2F","postID":"5292","shortlink":"http:\/\/wp.me\/p4Au04-1nm","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/shungphotography.com\/5292","statsLink":"https:\/\/wordpress.com\/stats\/post\/5292\/shungphotography.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ubud","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,421 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/shungphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshungphotography.com%2F2017%2F04%2F24%2Fgreat-falls-tavern-potomac-maryland%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9j91uwjAMhV9oqQEhpl1Me5YsMcXB+ZmdwHj7pdLadRLqlZ1z/B07cC/G5VQxVQgKHm/ksHwPQV9gZcVmCreRkgLTFRW+Gja82OQZZR6m5Lj5bvYgl2PsoBEs/BgipY1E67tvPq1AtFpRemfyDUVoClu0rQRXKacpYemeHaXl7461Hvpv5PFbhvXUk13OSm6KDAFrse5qZmGDqcTozWiZpz3/XhvUnfyIVWHmwtJuQCVrNWe2JKAXK5TGuXboI77vj2+H3e60P7yGH/Jxvog='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "shungphotography.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67800476','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67800476','v':'wpcom','tz':'-4','user_id':'0','post':'5292','subd':'shungphotography'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUEFlenAlZ2xWPUEsal1xNUJGa3BRVU5PTTl5MEVNQlVKZD80WW85TH5vWE9rYnFQdGt3MGlLeTJPRUNlcHZQYjN3K0hrMTFsdnJRK1ExQSszRT11bUhBdmcxSHhNWjZLU01LRWUtUUZtRGRma3d8UEJ2ZHpNQk40NjRrUzdweEs0RyttSlVUdGtXeV1YbmFyWWVzRURuP0R6OUljVmVGcE5WVzk2LkxaOEIseGY9Sk45QVpNaEtkRlIveTNXcyY/PWhtJUxSbVJsfGEsdXcsdmhhYnVZeCxOX3d+UA=='}]);
_stq.push([ 'clickTrackerInit', '67800476', '5292' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.145 seconds
	94947 bytes batcached for 300 seconds
-->
